Back to search

Oracle Security Alert: Java Runtime Environment Beans vulnerability (CVE-2012-3136)

Severity CVSS Published Added Modified
10 (AV:N/AC:L/Au:N/C:C/I:C/A:C) August 30, 2012 August 31, 2012 April 22, 2013

Description

Unspecified vulnerability in the Java Runtime Environment (JRE) component in Oracle Java SE 7 Update 6 and earlier allows remote attackers to affect confidentiality, integrity, and availability via unknown vectors related to Beans, a different vulnerability than CVE-2012-1682.

Free Nexpose Download

Discover, prioritize, and remediate security risks today!

 Download now

References

Solution

Oracle JRE >= 1.7.0.0 and < 1.7.0.7

Upgrade to Oracle Java version 1.7.0.7

Upgrade your copy of the Java Runtime Environment to 1.7.0.7, which can be downloaded from here.

Related Vulnerabilities