Back to search

CESA-2009:1551: java-1.4.2-ibm security update

Severity CVSS Published Added Modified
9 (AV:N/AC:M/Au:N/C:C/I:C/A:C) November 05, 2009 March 12, 2010 February 03, 2014

Available Exploits 

Description

Updated java-1.4.2-ibm packages that fix two security issues are now available for CentOS Linux 4 and 5 for SAP. This update has been rated as having moderate security impact by the Red Hat Security Response Team.

The IBM 1.4.2 SR13-FP2 Java release includes the IBM Java 2 Runtime Environment and the IBM Java 2 Software Development Kit. This update fixes two vulnerabilities in the IBM Java 2 Runtime Environment and the IBM Java 2 Software Development Kit. These vulnerabilities are summarized on the IBM "Security alerts" page listed in the References section. (CVE-2008-5349, CVE-2009-2625) Warning: Do not install these java-1.4.2-ibm packages for SAP alongside the java-1.4.2-ibm packages from the CentOS Linux Extras or Supplementary channels on the CentOS Network. Doing so could cause your system to fail to update cleanly, among other possible problems. All users of java-1.4.2-ibm for CentOS Linux 4 and 5 for SAP are advised to upgrade to these updated packages, which contain the IBM 1.4.2 SR13-FP2 Java release. All running instances of IBM Java must be restarted for this update to take effect.

Free Nexpose Download

Discover, prioritize, and remediate security risks today!

 Download now

References

Solution

Related Vulnerabilities