Back to search

PHP Vulnerability: CVE-2011-4885

Severity CVSS Published Added Modified
5 (AV:N/AC:L/Au:N/C:N/I:N/A:P) December 29, 2011 February 02, 2012 August 22, 2013

Available Exploits 

Description

PHP before 5.3.9 computes hash values for form parameters without restricting the ability to trigger hash collisions predictably, which allows remote attackers to cause a denial of service (CPU consumption) by sending many crafted parameters.

Free Nexpose Download

Discover, prioritize, and remediate security risks today!

 Download now

References

Solution

Upgrade to PHP version 5.3.9

Download and apply the upgrade from: http://www.php.net/releases/

Related Vulnerabilities