Back to search

SUSE Linux Security Advisory: SUSE-SR:2010:019

Severity CVSS Published Added Modified
10 (AV:N/AC:L/Au:N/C:C/I:C/A:C) October 19, 2010 December 12, 2013 December 12, 2013

Available Exploits 

Description

Unspecified vulnerability in the Networking component in Oracle Java SE and Java for Business 6 Update 21, 5.0 Update 25, 1.4.2_27, and 1.3.1_28 allows remote attackers to affect confidentiality, integrity, and availability via unknown vectors. NOTE: the previous information was obtained from the October 2010 CPU. Oracle has not commented on claims from a reliable downstream vendor that HttpURLConnection does not properly check for the allowHttpTrace permission, which allows untrusted code to perform HTTP TRACE requests.

Free Nexpose Download

Discover, prioritize, and remediate security risks today!

 Download now

References

Solution

  • Upgrade libmysqlclient-devel

    Please upgrade libmysqlclient-devel using an update manager like YaST or zypper

  • Upgrade libmysqlclient15-32bit

    Please upgrade libmysqlclient15-32bit using an update manager like YaST or zypper

  • Upgrade libmysqlclient15-64bit

    Please upgrade libmysqlclient15-64bit using an update manager like YaST or zypper

  • Upgrade libmysqlclient15

    Please upgrade libmysqlclient15 using an update manager like YaST or zypper

  • Upgrade libmysqlclient_r15-32bit

    Please upgrade libmysqlclient_r15-32bit using an update manager like YaST or zypper

  • Upgrade libmysqlclient_r15-64bit

    Please upgrade libmysqlclient_r15-64bit using an update manager like YaST or zypper

  • Upgrade libmysqlclient_r15

    Please upgrade libmysqlclient_r15 using an update manager like YaST or zypper

  • Upgrade mysql-Max

    Please upgrade mysql-Max using an update manager like YaST or zypper

  • Upgrade mysql-bench

    Please upgrade mysql-bench using an update manager like YaST or zypper

  • Upgrade mysql-client

    Please upgrade mysql-client using an update manager like YaST or zypper

  • Upgrade mysql-debug

    Please upgrade mysql-debug using an update manager like YaST or zypper

  • Upgrade mysql-test

    Please upgrade mysql-test using an update manager like YaST or zypper

  • Upgrade mysql-tools

    Please upgrade mysql-tools using an update manager like YaST or zypper

  • Upgrade mysql

    Please upgrade mysql using an update manager like YaST or zypper

  • Upgrade mipv6d

    Please upgrade mipv6d using an update manager like YaST or zypper

  • Upgrade acroread-cmaps

    Please upgrade acroread-cmaps using an update manager like YaST or zypper

  • Upgrade acroread-fonts-ja

    Please upgrade acroread-fonts-ja using an update manager like YaST or zypper

  • Upgrade acroread-fonts-ko

    Please upgrade acroread-fonts-ko using an update manager like YaST or zypper

  • Upgrade acroread-fonts-zh_CN

    Please upgrade acroread-fonts-zh_CN using an update manager like YaST or zypper

  • Upgrade acroread-fonts-zh_TW

    Please upgrade acroread-fonts-zh_TW using an update manager like YaST or zypper

  • Upgrade acroread

    Please upgrade acroread using an update manager like YaST or zypper

  • Upgrade flash-player

    Please upgrade flash-player using an update manager like YaST or zypper

  • Upgrade OpenOffice_org-draw

    Please upgrade OpenOffice_org-draw using an update manager like YaST or zypper

  • Upgrade OpenOffice_org-impress-devel

    Please upgrade OpenOffice_org-impress-devel using an update manager like YaST or zypper

  • Upgrade OpenOffice_org-impress-l10n-prebuilt

    Please upgrade OpenOffice_org-impress-l10n-prebuilt using an update manager like YaST or zypper

  • Upgrade OpenOffice_org-impress

    Please upgrade OpenOffice_org-impress using an update manager like YaST or zypper

  • Upgrade OpenOffice_org-libs-gui-devel

    Please upgrade OpenOffice_org-libs-gui-devel using an update manager like YaST or zypper

  • Upgrade OpenOffice_org-libs-gui-l10n-prebuilt

    Please upgrade OpenOffice_org-libs-gui-l10n-prebuilt using an update manager like YaST or zypper

  • Upgrade OpenOffice_org-libs-gui

    Please upgrade OpenOffice_org-libs-gui using an update manager like YaST or zypper

  • Upgrade libHX13-32bit

    Please upgrade libHX13-32bit using an update manager like YaST or zypper

  • Upgrade libHX13-64bit

    Please upgrade libHX13-64bit using an update manager like YaST or zypper

  • Upgrade libHX13

    Please upgrade libHX13 using an update manager like YaST or zypper

  • Upgrade freetype2-32bit

    Please upgrade freetype2-32bit using an update manager like YaST or zypper

  • Upgrade freetype2-64bit

    Please upgrade freetype2-64bit using an update manager like YaST or zypper

  • Upgrade freetype2-devel-32bit

    Please upgrade freetype2-devel-32bit using an update manager like YaST or zypper

  • Upgrade freetype2-devel-64bit

    Please upgrade freetype2-devel-64bit using an update manager like YaST or zypper

  • Upgrade freetype2-devel

    Please upgrade freetype2-devel using an update manager like YaST or zypper

  • Upgrade freetype2

    Please upgrade freetype2 using an update manager like YaST or zypper

  • Upgrade cifs-mount

    Please upgrade cifs-mount using an update manager like YaST or zypper

  • Upgrade ldapsmb

    Please upgrade ldapsmb using an update manager like YaST or zypper

  • Upgrade libnetapi-devel

    Please upgrade libnetapi-devel using an update manager like YaST or zypper

  • Upgrade libnetapi0

    Please upgrade libnetapi0 using an update manager like YaST or zypper

  • Upgrade libsmbclient-devel

    Please upgrade libsmbclient-devel using an update manager like YaST or zypper

  • Upgrade libsmbclient0-32bit

    Please upgrade libsmbclient0-32bit using an update manager like YaST or zypper

  • Upgrade libsmbclient0-64bit

    Please upgrade libsmbclient0-64bit using an update manager like YaST or zypper

  • Upgrade libsmbclient0

    Please upgrade libsmbclient0 using an update manager like YaST or zypper

  • Upgrade libsmbsharemodes-devel

    Please upgrade libsmbsharemodes-devel using an update manager like YaST or zypper

  • Upgrade libsmbsharemodes0

    Please upgrade libsmbsharemodes0 using an update manager like YaST or zypper

  • Upgrade libtalloc-devel

    Please upgrade libtalloc-devel using an update manager like YaST or zypper

  • Upgrade libtalloc1-32bit

    Please upgrade libtalloc1-32bit using an update manager like YaST or zypper

  • Upgrade libtalloc1-64bit

    Please upgrade libtalloc1-64bit using an update manager like YaST or zypper

  • Upgrade libtalloc1

    Please upgrade libtalloc1 using an update manager like YaST or zypper

  • Upgrade libtdb-devel

    Please upgrade libtdb-devel using an update manager like YaST or zypper

  • Upgrade libtdb1-32bit

    Please upgrade libtdb1-32bit using an update manager like YaST or zypper

  • Upgrade libtdb1-64bit

    Please upgrade libtdb1-64bit using an update manager like YaST or zypper

  • Upgrade libtdb1

    Please upgrade libtdb1 using an update manager like YaST or zypper

  • Upgrade libwbclient-devel

    Please upgrade libwbclient-devel using an update manager like YaST or zypper

  • Upgrade libwbclient0-32bit

    Please upgrade libwbclient0-32bit using an update manager like YaST or zypper

  • Upgrade libwbclient0-64bit

    Please upgrade libwbclient0-64bit using an update manager like YaST or zypper

  • Upgrade libwbclient0

    Please upgrade libwbclient0 using an update manager like YaST or zypper

  • Upgrade samba-32bit

    Please upgrade samba-32bit using an update manager like YaST or zypper

  • Upgrade samba-64bit

    Please upgrade samba-64bit using an update manager like YaST or zypper

  • Upgrade samba-client-32bit

    Please upgrade samba-client-32bit using an update manager like YaST or zypper

  • Upgrade samba-client-64bit

    Please upgrade samba-client-64bit using an update manager like YaST or zypper

  • Upgrade samba-client

    Please upgrade samba-client using an update manager like YaST or zypper

  • Upgrade samba-devel

    Please upgrade samba-devel using an update manager like YaST or zypper

  • Upgrade samba-krb-printing

    Please upgrade samba-krb-printing using an update manager like YaST or zypper

  • Upgrade samba-vscan

    Please upgrade samba-vscan using an update manager like YaST or zypper

  • Upgrade samba-winbind-32bit

    Please upgrade samba-winbind-32bit using an update manager like YaST or zypper

  • Upgrade samba-winbind-64bit

    Please upgrade samba-winbind-64bit using an update manager like YaST or zypper

  • Upgrade samba-winbind

    Please upgrade samba-winbind using an update manager like YaST or zypper

  • Upgrade samba

    Please upgrade samba using an update manager like YaST or zypper

  • Upgrade squid3

    Please upgrade squid3 using an update manager like YaST or zypper

  • Upgrade postgresql-contrib

    Please upgrade postgresql-contrib using an update manager like YaST or zypper

  • Upgrade postgresql-devel

    Please upgrade postgresql-devel using an update manager like YaST or zypper

  • Upgrade postgresql-docs

    Please upgrade postgresql-docs using an update manager like YaST or zypper

  • Upgrade postgresql-libs-32bit

    Please upgrade postgresql-libs-32bit using an update manager like YaST or zypper

  • Upgrade postgresql-libs-64bit

    Please upgrade postgresql-libs-64bit using an update manager like YaST or zypper

  • Upgrade postgresql-libs

    Please upgrade postgresql-libs using an update manager like YaST or zypper

  • Upgrade postgresql-plperl

    Please upgrade postgresql-plperl using an update manager like YaST or zypper

  • Upgrade postgresql-plpython

    Please upgrade postgresql-plpython using an update manager like YaST or zypper

  • Upgrade postgresql-pltcl

    Please upgrade postgresql-pltcl using an update manager like YaST or zypper

  • Upgrade postgresql-server

    Please upgrade postgresql-server using an update manager like YaST or zypper

  • Upgrade postgresql

    Please upgrade postgresql using an update manager like YaST or zypper

  • Upgrade java-1_6_0-openjdk-demo

    Please upgrade java-1_6_0-openjdk-demo using an update manager like YaST or zypper

  • Upgrade java-1_6_0-openjdk-devel

    Please upgrade java-1_6_0-openjdk-devel using an update manager like YaST or zypper

  • Upgrade java-1_6_0-openjdk-javadoc

    Please upgrade java-1_6_0-openjdk-javadoc using an update manager like YaST or zypper

  • Upgrade java-1_6_0-openjdk-plugin

    Please upgrade java-1_6_0-openjdk-plugin using an update manager like YaST or zypper

  • Upgrade java-1_6_0-openjdk-src

    Please upgrade java-1_6_0-openjdk-src using an update manager like YaST or zypper

  • Upgrade java-1_6_0-openjdk

    Please upgrade java-1_6_0-openjdk using an update manager like YaST or zypper

  • Upgrade java-1_6_0-sun-alsa

    Please upgrade java-1_6_0-sun-alsa using an update manager like YaST or zypper

  • Upgrade java-1_6_0-sun-devel

    Please upgrade java-1_6_0-sun-devel using an update manager like YaST or zypper

  • Upgrade java-1_6_0-sun-jdbc

    Please upgrade java-1_6_0-sun-jdbc using an update manager like YaST or zypper

  • Upgrade java-1_6_0-sun-plugin

    Please upgrade java-1_6_0-sun-plugin using an update manager like YaST or zypper

  • Upgrade java-1_6_0-sun-src

    Please upgrade java-1_6_0-sun-src using an update manager like YaST or zypper

  • Upgrade java-1_6_0-sun

    Please upgrade java-1_6_0-sun using an update manager like YaST or zypper

  • Upgrade festival-devel

    Please upgrade festival-devel using an update manager like YaST or zypper

  • Upgrade festival

    Please upgrade festival using an update manager like YaST or zypper

  • Upgrade libopenssl-devel

    Please upgrade libopenssl-devel using an update manager like YaST or zypper

  • Upgrade libopenssl0_9_8-32bit

    Please upgrade libopenssl0_9_8-32bit using an update manager like YaST or zypper

  • Upgrade libopenssl0_9_8

    Please upgrade libopenssl0_9_8 using an update manager like YaST or zypper

  • Upgrade openssl-certs

    Please upgrade openssl-certs using an update manager like YaST or zypper

  • Upgrade openssl-doc

    Please upgrade openssl-doc using an update manager like YaST or zypper

  • Upgrade openssl

    Please upgrade openssl using an update manager like YaST or zypper

  • Upgrade java-1_6_0-sun-demo

    Please upgrade java-1_6_0-sun-demo using an update manager like YaST or zypper

  • Upgrade MozillaThunderbird-devel

    Please upgrade MozillaThunderbird-devel using an update manager like YaST or zypper

  • Upgrade MozillaThunderbird-translations-common

    Please upgrade MozillaThunderbird-translations-common using an update manager like YaST or zypper

  • Upgrade MozillaThunderbird-translations-other

    Please upgrade MozillaThunderbird-translations-other using an update manager like YaST or zypper

  • Upgrade MozillaThunderbird

    Please upgrade MozillaThunderbird using an update manager like YaST or zypper

  • Upgrade enigmail

    Please upgrade enigmail using an update manager like YaST or zypper

  • Upgrade seamonkey-dom-inspector

    Please upgrade seamonkey-dom-inspector using an update manager like YaST or zypper

  • Upgrade seamonkey-irc

    Please upgrade seamonkey-irc using an update manager like YaST or zypper

  • Upgrade seamonkey-venkman

    Please upgrade seamonkey-venkman using an update manager like YaST or zypper

  • Upgrade seamonkey

    Please upgrade seamonkey using an update manager like YaST or zypper

  • Upgrade gnutls

    Please upgrade gnutls using an update manager like YaST or zypper

  • Upgrade libgnutls-devel

    Please upgrade libgnutls-devel using an update manager like YaST or zypper

  • Upgrade libgnutls-extra-devel

    Please upgrade libgnutls-extra-devel using an update manager like YaST or zypper

  • Upgrade libgnutls-extra26

    Please upgrade libgnutls-extra26 using an update manager like YaST or zypper

  • Upgrade libgnutls26-32bit

    Please upgrade libgnutls26-32bit using an update manager like YaST or zypper

  • Upgrade libgnutls26

    Please upgrade libgnutls26 using an update manager like YaST or zypper

  • Upgrade compat-openssl097g-32bit

    Please upgrade compat-openssl097g-32bit using an update manager like YaST or zypper

  • Upgrade compat-openssl097g

    Please upgrade compat-openssl097g using an update manager like YaST or zypper

  • Upgrade MozillaFirefox-branding-upstream

    Please upgrade MozillaFirefox-branding-upstream using an update manager like YaST or zypper

  • Upgrade MozillaFirefox-translations-common

    Please upgrade MozillaFirefox-translations-common using an update manager like YaST or zypper

  • Upgrade MozillaFirefox-translations-other

    Please upgrade MozillaFirefox-translations-other using an update manager like YaST or zypper

  • Upgrade MozillaFirefox

    Please upgrade MozillaFirefox using an update manager like YaST or zypper

  • Upgrade mozilla-xulrunner191-32bit

    Please upgrade mozilla-xulrunner191-32bit using an update manager like YaST or zypper

  • Upgrade mozilla-xulrunner191-devel

    Please upgrade mozilla-xulrunner191-devel using an update manager like YaST or zypper

  • Upgrade mozilla-xulrunner191-gnomevfs-32bit

    Please upgrade mozilla-xulrunner191-gnomevfs-32bit using an update manager like YaST or zypper

  • Upgrade mozilla-xulrunner191-gnomevfs

    Please upgrade mozilla-xulrunner191-gnomevfs using an update manager like YaST or zypper

  • Upgrade mozilla-xulrunner191-translations-common

    Please upgrade mozilla-xulrunner191-translations-common using an update manager like YaST or zypper

  • Upgrade mozilla-xulrunner191-translations-other

    Please upgrade mozilla-xulrunner191-translations-other using an update manager like YaST or zypper

  • Upgrade mozilla-xulrunner191

    Please upgrade mozilla-xulrunner191 using an update manager like YaST or zypper

  • Upgrade python-xpcom191

    Please upgrade python-xpcom191 using an update manager like YaST or zypper

  • Upgrade libfreebl3-32bit

    Please upgrade libfreebl3-32bit using an update manager like YaST or zypper

  • Upgrade libfreebl3

    Please upgrade libfreebl3 using an update manager like YaST or zypper

  • Upgrade mozilla-nss-32bit

    Please upgrade mozilla-nss-32bit using an update manager like YaST or zypper

  • Upgrade mozilla-nss-devel

    Please upgrade mozilla-nss-devel using an update manager like YaST or zypper

  • Upgrade mozilla-nss-tools

    Please upgrade mozilla-nss-tools using an update manager like YaST or zypper

  • Upgrade mozilla-nss

    Please upgrade mozilla-nss using an update manager like YaST or zypper

  • Upgrade krb5-32bit

    Please upgrade krb5-32bit using an update manager like YaST or zypper

  • Upgrade krb5-apps-clients

    Please upgrade krb5-apps-clients using an update manager like YaST or zypper

  • Upgrade krb5-apps-servers

    Please upgrade krb5-apps-servers using an update manager like YaST or zypper

  • Upgrade krb5-client

    Please upgrade krb5-client using an update manager like YaST or zypper

  • Upgrade krb5-devel-32bit

    Please upgrade krb5-devel-32bit using an update manager like YaST or zypper

  • Upgrade krb5-devel

    Please upgrade krb5-devel using an update manager like YaST or zypper

  • Upgrade krb5-plugin-kdb-ldap

    Please upgrade krb5-plugin-kdb-ldap using an update manager like YaST or zypper

  • Upgrade krb5-plugin-preauth-pkinit

    Please upgrade krb5-plugin-preauth-pkinit using an update manager like YaST or zypper

  • Upgrade krb5-server

    Please upgrade krb5-server using an update manager like YaST or zypper

  • Upgrade krb5

    Please upgrade krb5 using an update manager like YaST or zypper

  • Upgrade libmysqlclient16-32bit

    Please upgrade libmysqlclient16-32bit using an update manager like YaST or zypper

  • Upgrade libmysqlclient16

    Please upgrade libmysqlclient16 using an update manager like YaST or zypper

  • Upgrade libmysqlclient_r16-32bit

    Please upgrade libmysqlclient_r16-32bit using an update manager like YaST or zypper

  • Upgrade libmysqlclient_r16

    Please upgrade libmysqlclient_r16 using an update manager like YaST or zypper

  • Upgrade libmysqld-devel

    Please upgrade libmysqld-devel using an update manager like YaST or zypper

  • Upgrade mysql-ndb-extra

    Please upgrade mysql-ndb-extra using an update manager like YaST or zypper

  • Upgrade mysql-ndb-management

    Please upgrade mysql-ndb-management using an update manager like YaST or zypper

  • Upgrade mysql-ndb-storage

    Please upgrade mysql-ndb-storage using an update manager like YaST or zypper

  • Upgrade mysql-ndb-tools

    Please upgrade mysql-ndb-tools using an update manager like YaST or zypper

  • Upgrade libHX18-32bit

    Please upgrade libHX18-32bit using an update manager like YaST or zypper

  • Upgrade libHX18

    Please upgrade libHX18 using an update manager like YaST or zypper

  • Upgrade samba-doc

    Please upgrade samba-doc using an update manager like YaST or zypper

  • Upgrade libHX22-32bit

    Please upgrade libHX22-32bit using an update manager like YaST or zypper

  • Upgrade libHX22

    Please upgrade libHX22 using an update manager like YaST or zypper

  • Upgrade libfreetype6-32bit

    Please upgrade libfreetype6-32bit using an update manager like YaST or zypper

  • Upgrade libfreetype6

    Please upgrade libfreetype6 using an update manager like YaST or zypper

  • Upgrade libldb-devel

    Please upgrade libldb-devel using an update manager like YaST or zypper

  • Upgrade libldb0

    Please upgrade libldb0 using an update manager like YaST or zypper

  • Upgrade libtalloc2

    Please upgrade libtalloc2 using an update manager like YaST or zypper

  • Upgrade libtevent-devel

    Please upgrade libtevent-devel using an update manager like YaST or zypper

  • Upgrade libtevent0

    Please upgrade libtevent0 using an update manager like YaST or zypper

  • Upgrade mysql-devel

    Please upgrade mysql-devel using an update manager like YaST or zypper

  • Upgrade mysql-shared-32bit

    Please upgrade mysql-shared-32bit using an update manager like YaST or zypper

  • Upgrade mysql-shared

    Please upgrade mysql-shared using an update manager like YaST or zypper

  • Upgrade acroread_ja

    Please upgrade acroread_ja using an update manager like YaST or zypper

  • Upgrade java-1_5_0-ibm-32bit

    Please upgrade java-1_5_0-ibm-32bit using an update manager like YaST or zypper

  • Upgrade java-1_5_0-ibm-alsa-32bit

    Please upgrade java-1_5_0-ibm-alsa-32bit using an update manager like YaST or zypper

  • Upgrade java-1_5_0-ibm-alsa

    Please upgrade java-1_5_0-ibm-alsa using an update manager like YaST or zypper

  • Upgrade java-1_5_0-ibm-demo

    Please upgrade java-1_5_0-ibm-demo using an update manager like YaST or zypper

  • Upgrade java-1_5_0-ibm-devel-32bit

    Please upgrade java-1_5_0-ibm-devel-32bit using an update manager like YaST or zypper

  • Upgrade java-1_5_0-ibm-devel

    Please upgrade java-1_5_0-ibm-devel using an update manager like YaST or zypper

  • Upgrade java-1_5_0-ibm-fonts

    Please upgrade java-1_5_0-ibm-fonts using an update manager like YaST or zypper

  • Upgrade java-1_5_0-ibm-jdbc

    Please upgrade java-1_5_0-ibm-jdbc using an update manager like YaST or zypper

  • Upgrade java-1_5_0-ibm-plugin

    Please upgrade java-1_5_0-ibm-plugin using an update manager like YaST or zypper

  • Upgrade java-1_5_0-ibm-src

    Please upgrade java-1_5_0-ibm-src using an update manager like YaST or zypper

  • Upgrade java-1_5_0-ibm

    Please upgrade java-1_5_0-ibm using an update manager like YaST or zypper

  • Upgrade java-1_6_0-sun-32bit

    Please upgrade java-1_6_0-sun-32bit using an update manager like YaST or zypper

  • Upgrade java-1_6_0-sun-plugin-32bit

    Please upgrade java-1_6_0-sun-plugin-32bit using an update manager like YaST or zypper

  • Upgrade freetype2-x86

    Please upgrade freetype2-x86 using an update manager like YaST or zypper

  • Upgrade IBMJava2-JRE

    Please upgrade IBMJava2-JRE using an update manager like YaST or zypper

  • Upgrade IBMJava2-SDK

    Please upgrade IBMJava2-SDK using an update manager like YaST or zypper

  • Upgrade IBMJava5-JRE

    Please upgrade IBMJava5-JRE using an update manager like YaST or zypper

  • Upgrade IBMJava5-SDK

    Please upgrade IBMJava5-SDK using an update manager like YaST or zypper

  • Upgrade mysql-shared-64bit

    Please upgrade mysql-shared-64bit using an update manager like YaST or zypper

  • Upgrade mysql-shared-x86

    Please upgrade mysql-shared-x86 using an update manager like YaST or zypper

  • Upgrade sap-aio-release

    Please upgrade sap-aio-release using an update manager like YaST or zypper

  • Upgrade postgresql-libs-x86

    Please upgrade postgresql-libs-x86 using an update manager like YaST or zypper

  • Upgrade postgresql-pl

    Please upgrade postgresql-pl using an update manager like YaST or zypper

  • Upgrade libmysqlclient15-x86

    Please upgrade libmysqlclient15-x86 using an update manager like YaST or zypper

  • Upgrade libHX13-x86

    Please upgrade libHX13-x86 using an update manager like YaST or zypper

  • Upgrade SLES-for-VMware-release

    Please upgrade SLES-for-VMware-release using an update manager like YaST or zypper

Related Vulnerabilities