Read In English  

Nexpose: Systemanforderungen

Druckerfreundliche Version

Offiziell unterstützte Systeme

Hardware-Mindestvoraussetzungen

  • 2 GHz+ Prozessor
  • 8 GB (64-Bit)
  • 80 GB+ verfügbarer Speicherplatz (10 GB für Community Edition)
  • 10 GB+ verfügbarer Speicherplatz für Scan-Engines
  • Englisches Betriebssystem mit regionalen Einstellungen Englisch/Vereinigte Staaten
  • 100 Mbps Netzwerkkarte

Browser

  • Microsoft Internet Explorer 8, 9
  • Mozilla Firefox 17
  • Google Chrome
    (letzte stabile Version)*

Betriebssysteme

  • Microsoft Windows 7*, 8 (64-Bit), Server 2008 R2, Server 2012
  • RedHat Enterprise Linux 5.x (64-Bit), 6.x (64-Bit)
  • Ubuntu Linux 10.04 LTS (64-Bit), 12.04 LTS (64-Bit)
  • Virtualisierte Gäste auf VMware ESX 4.x und ESXi 4.x/5.x

* Mehr Informationen zur End-of-Life-Regel von Rapid7.

Try Our Vulnerability Management Software Today

Discover, prioritize, and remediate security threats with Nexpose today!

Secure Your Network Today

Compare Nexpose Editions

From individual use to enterprise level - Which edition is right for you?

Click to compare

Request a Nexpose Demo

Let us walk you through Nexpose

Request A Demo

Free Nexpose Download

Discover, prioritize, and remediate security risks today!

 Download now