OpenSSL Heartbleed Vulnerability Scanner ScanNow

Check if you are affected by the Heartbleed CVE-2012-0160 vulnerability

Free OpenSSL Heartbleed Vulnerability Scanner | Rapid

Not sure if the OpenSSL Heartbleed vulnerability (CVE-2014-0160) has put your organization at risk? As outlined in Trey Ford’s blog post, millions of systems connected to the public internet are vulnerable to Heartbleed.

See if your organizations websites are affected by Heartbleed by downloading our free vulnerability scanning tool, ScanNow for Heartbleed. To scan your other services running OpenSSL for Heartbleed download Nexpose.

Download the free version now yours to keep, no expiration!

Windows

 Download now

When you download ScanNow, you'll be able to

  • Check your assets specifically for CVE-2014-0160
  • Scan a range of IP addresses and ports you define
  • Learn whether you are affected by Heartbleed

System Requirements

  • OS: Windows XP / Vista / Windows 7 / Server 2003 / Server 2008 (32bit or 64bit)
  • HD Space: 10 MB of disk space
  • RAM: 1GB minimum, 2GB or more recommended
  • Java Version: 1.6 and later