Vulnerability & Exploit Database

Results 01 - 20 of 7,676 in total
Alma Linux: CVE-2021-41617: Moderate: openssh security, bug fix, and enhancement update (ALSA-2022-2013)
Published: September 26, 2021 | Severity: 4
vulnerability
Explore
Rocky Linux: CVE-2021-41617: Moderate: openssh security, bug fix, and enhancement update (RLSA-2022-2013)
Published: September 26, 2021 | Severity: 4
vulnerability
Explore
Debian: CVE-2021-38114: ffmpeg -- security update
Published: August 04, 2021 | Severity: 4
vulnerability
Explore
FFmpeg: CVE-2021-38114: Unchecked Return Value
Published: August 04, 2021 | Severity: 4
vulnerability
Explore
Ubuntu: USN-5472-1 (CVE-2021-38114): FFmpeg vulnerabilities
Published: August 04, 2021 | Severity: 4
vulnerability
Explore
SUSE: CVE-2021-38114: SUSE Linux Security Advisory
Published: August 04, 2021 | Severity: 4
vulnerability
Explore
Moodle SpellChecker Path Authenticated Remote Command Execution
Disclosed: June 22, 2021
module
Explore
Ubuntu: USN-4509-1 (CVE-2013-7490): Perl DBI module vulnerabilities
Published: September 11, 2020 | Severity: 5
vulnerability
Explore
Debian: CVE-2020-10663: ruby-json, ruby2.3, ruby2.5 -- security update
Published: April 29, 2020 | Severity: 5
vulnerability
Explore
OS X update for Ruby (CVE-2020-10663)
Published: April 28, 2020 | Severity: 5
vulnerability
Explore
Red Hat: CVE-2020-10663: Moderate: pcs security and bug fix update (Multiple Advisories)
Published: April 28, 2020 | Severity: 5
vulnerability
Explore
Huawei EulerOS: CVE-2020-10663: ruby security update
Published: April 28, 2020 | Severity: 5
vulnerability
Explore
Amazon Linux AMI 2: CVE-2020-10663: Security patch for ruby (ALAS-2021-1641)
Published: April 28, 2020 | Severity: 5
vulnerability
Explore
Huawei EulerOS: CVE-2020-10663: ruby security update
Published: April 28, 2020 | Severity: 5
vulnerability
Explore
Centos Linux: CVE-2020-10663: Moderate: pcs security and bug fix update (Multiple Advisories)
Published: April 28, 2020 | Severity: 5
vulnerability
Explore
Oracle Solaris 11: CVE-2020-10663: Vulnerability in Ruby
Published: April 28, 2020 | Severity: 5
vulnerability
Explore
Rocky Linux: CVE-2020-10663: Moderate: ruby:2.6 security, bug fix, and enhancement update (Multiple Advisories)
Published: April 28, 2020 | Severity: 5
vulnerability
Explore
Huawei EulerOS: CVE-2020-10663: ruby security update
Published: April 28, 2020 | Severity: 5
vulnerability
Explore
Alma Linux: CVE-2020-10663: Moderate: ruby:2.5 security, bug fix, and enhancement update (Multiple Advisories)
Published: April 28, 2020 | Severity: 5
vulnerability
Explore
Huawei EulerOS: CVE-2020-10663: ruby security update
Published: April 28, 2020 | Severity: 5
vulnerability
Explore