Vulnerability & Exploit Database

Results 21 - 40 of 76 in total
Red Hat OpenShift: CVE-2014-3566: SSL/TLS: Padding Oracle On Downgraded Legacy Encryption attack
Published: October 15, 2014 | Severity: 4
vulnerability
Explore
RHSA-2014:1876: java-1.7.0-ibm security update
Published: October 15, 2014 | Severity: 9
vulnerability
Explore
RHSA-2014:1877: java-1.6.0-ibm security update
Published: October 15, 2014 | Severity: 9
vulnerability
Explore
Pulse Secure Pulse Connect Secure: CVE-2014-3566: Multiple products affected by SSL "POODLE" vulnerability (JSA10656)
Published: October 15, 2014 | Severity: 4
vulnerability
Explore
Huawei EulerOS: CVE-2014-3566: openssl098e security update
Published: October 15, 2014 | Severity: 4
vulnerability
Explore
RHSA-2014:1881: java-1.5.0-ibm security update
Published: October 15, 2014 | Severity: 7
vulnerability
Explore
AIX 5.3: openssl_advisory11 (CVE-2014-3566): Vulnerabilities in OpenSSL affect AIX
Published: October 14, 2014 | Severity: 4
vulnerability
Explore
AIX 6.1.9: nettcp_advisory (CVE-2014-3566): SSLv3 contains a vulnerability that has been referred to as the POODLE attack
Published: October 14, 2014 | Severity: 4
vulnerability
Explore
RHSA-2015:0069: java-1.8.0-openjdk security update
Published: October 14, 2014 | Severity: 10
vulnerability
Explore
HP-UX: CVE-2014-3566: Running OpenSSL, Remote Denial of Service (DoS), Unauthorized Access, Man-in-the-Middle (MitM) Attack
Published: October 14, 2014 | Severity: 4
vulnerability
Explore
RHSA-2015:1545: node.js security update
Published: October 14, 2014 | Severity: 4
vulnerability
Explore
Oracle Database: Critical Patch Update - July 2017 (CVE-2014-3566)
Published: October 14, 2014 | Severity: 4
vulnerability
Explore
Cisco IOS: CVE-2014-3566: SSL Padding Oracle On Downgraded Legacy Encryption (POODLE) Vulnerability
Published: October 14, 2014 | Severity: 4
vulnerability
Explore
OpenSSL SSL 3.0 Fallback protection (CVE-2014-3566)
Published: October 14, 2014 | Severity: 4
vulnerability
Explore
FreeBSD: asterisk -- Asterisk Susceptibility to POODLE Vulnerability (CVE-2014-3566)
Published: October 14, 2014 | Severity: 4
vulnerability
Explore
Gentoo Linux: CVE-2014-3566: Asterisk: Multiple Vulnerabilities
Published: October 14, 2014 | Severity: 4
vulnerability
Explore
Jenkins Advisory 2014-10-15: CVE-2014-3566: Poodle vulnerability
Published: October 14, 2014 | Severity: 4
vulnerability
Explore
FreeBSD: (Multiple Advisories) (CVE-2014-3566): lynx -- multiple vulnerabilities
Published: October 14, 2014 | Severity: 4
vulnerability
Explore
Cent OS: CVE-2014-3566: CESA-2015:0085 (java-1.6.0-openjdk)
Published: October 14, 2014 | Severity: 4
vulnerability
Explore
HP iLO: CVE-2014-3566: Remote disclosure of information
Published: October 14, 2014 | Severity: 4
vulnerability
Explore