Vulnerability & Exploit Database

Results 49 - 64 of 76 in total
F5 Networks: K15702 (CVE-2014-3566): SSLv3 vulnerability CVE-2014-3566
Published: October 14, 2014 | Severity: 4
vulnerability
Explore
OS X security update 2015-001 for AFP Server (CVE-2014-3566)
Published: October 14, 2014 | Severity: 4
vulnerability
Explore
Cisco SAN-OS: SSL Padding Oracle On Downgraded Legacy Encryption (POODLE) Vulnerability (CVE-2014-3566)
Published: October 14, 2014 | Severity: 4
vulnerability
Explore
FreeBSD: davmail -- fix potential CVE-2014-3566 vulnerability (POODLE) (CVE-2014-3566)
Published: October 14, 2014 | Severity: 4
vulnerability
Explore
HP Systems Insight Manager - HPSBMU03261 (CVE-2014-3566): OpenSSL on Linux and Windows, Remote Disclosure of Information
Published: October 14, 2014 | Severity: 4
vulnerability
Explore
FreeBSD: asterisk -- Asterisk Susceptibility to POODLE Vulnerability (CVE-2014-3566)
Published: October 14, 2014 | Severity: 4
vulnerability
Explore
Oracle Linux: CVE-2014-3566: ELSA-2016-3558 - openssl security update
Published: October 14, 2014 | Severity: 4
vulnerability
Explore
Oracle Solaris 11: CVE-2014-3566: Vulnerability in Multiple Components
Published: October 14, 2014 | Severity: 4
vulnerability
Explore
OS X update for OpenSSL (CVE-2014-3566)
Published: October 14, 2014 | Severity: 4
vulnerability
Explore
OpenSSL SSL 3.0 Fallback protection (CVE-2014-3566)
Published: October 14, 2014 | Severity: 4
vulnerability
Explore
AIX 5.3: java_feb2015_advisory (CVE-2014-3566): Multiple vulnerabilities in current releases of the IBM SDK, Java Technology Edition
Published: October 14, 2014 | Severity: 4
vulnerability
Explore
OpenSSL SSL 3.0 Fallback protection (CVE-2014-3566)
Published: October 14, 2014 | Severity: 4
vulnerability
Explore
AIX 6.1: java_feb2015_advisory (CVE-2014-3566): Multiple vulnerabilities in current releases of the IBM SDK, Java Technology Edition
Published: October 14, 2014 | Severity: 4
vulnerability
Explore
AIX 6.1: openssl_advisory11 (CVE-2014-3566): Vulnerabilities in OpenSSL affect AIX
Published: October 14, 2014 | Severity: 4
vulnerability
Explore
AIX 6.1.9: nettcp_advisory (CVE-2014-3566): SSLv3 contains a vulnerability that has been referred to as the POODLE attack
Published: October 14, 2014 | Severity: 4
vulnerability
Explore
RHSA-2015:0698: rhevm-spice-client security, bug fix, and enhancement update
Published: October 02, 2008 | Severity: 10
vulnerability
Explore