Vulnerability & Exploit Database

Results 01 - 19 of 19 in total
Ubuntu: USN-2917-3: Firefox regressions
Published: April 19, 2016 | Severity: 4
vulnerability
Explore
Ubuntu: USN-2917-2: Firefox regressions
Published: April 07, 2016 | Severity: 4
vulnerability
Explore
OS X update for Security (CVE-2016-1950)
Published: March 13, 2016 | Severity: 7
vulnerability
Explore
Oracle Solaris 11: CVE-2016-1950: Vulnerability in Firefox, Thunderbird
Published: March 13, 2016 | Severity: 7
vulnerability
Explore
Debian: CVE-2016-1950: Multiple Affected Packages
Published: March 13, 2016 | Severity: 7
vulnerability
Explore
Huawei EulerOS: CVE-2016-1950: nss-util security update
Published: March 13, 2016 | Severity: 7
vulnerability
Explore
Ubuntu: (Multiple Advisories) (CVE-2016-1950): Thunderbird vulnerabilities
Published: March 13, 2016 | Severity: 7
vulnerability
Explore
Gentoo Linux: CVE-2016-1950: Mozilla Products: Multiple vulnerabilities
Published: March 13, 2016 | Severity: 7
vulnerability
Explore
MFSA2016-35 Thunderbird: Buffer overflow during ASN.1 decoding in NSS (CVE-2016-1950)
Published: March 13, 2016 | Severity: 7
vulnerability
Explore
RHSA-2016:0495: nss-util security update
Published: March 13, 2016 | Severity: 7
vulnerability
Explore
Alpine Linux: CVE-2016-1950: nss security issues
Published: March 13, 2016 | Severity: 7
vulnerability
Explore
Oracle Linux: (CVE-2016-1950) (Multiple Advisories): nss and nss-util security update
Published: March 13, 2016 | Severity: 7
vulnerability
Explore
F5 Networks: K91100352 (CVE-2016-1950): Mozilla NSS vulnerability CVE-2016-1950
Published: March 13, 2016 | Severity: 7
vulnerability
Explore
Amazon Linux AMI: Security patch for nss-util (ALAS-2016-667) (CVE-2016-1950)
Published: March 11, 2016 | Severity: 7
vulnerability
Explore
SUSE: CVE-2016-1950: SUSE Linux Security Advisory
Published: March 11, 2016 | Severity: 7
vulnerability
Explore
RHSA-2016:0370: nss-util security update
Published: March 09, 2016 | Severity: 7
vulnerability
Explore
RHSA-2016:0371: nss security update
Published: March 09, 2016 | Severity: 7
vulnerability
Explore
CentOS: (CVE-2016-1950) (Multiple Advisories): nss
Published: March 09, 2016 | Severity: 7
vulnerability
Explore
MFSA2016-35 Firefox: Buffer overflow during ASN.1 decoding in NSS (CVE-2016-1950)
Published: March 08, 2016 | Severity: 7
vulnerability
Explore