Vulnerability & Exploit Database

Results 01 - 12 of 12 in total
Ubuntu: USN-3044-1 (CVE-2016-5252): Firefox vulnerabilities
Published: August 04, 2016 | Severity: 7
vulnerability
Explore
SUSE: CVE-2016-5252: SUSE Linux Security Advisory
Published: August 04, 2016 | Severity: 7
vulnerability
Explore
Gentoo Linux: CVE-2016-5252: Mozilla Firefox, Thunderbird: Multiple vulnerabilities
Published: August 04, 2016 | Severity: 7
vulnerability
Explore
Oracle Solaris 11: CVE-2016-5252: Vulnerability in Firefox
Published: August 04, 2016 | Severity: 7
vulnerability
Explore
Debian: CVE-2016-5252: firefox-esr -- security update
Published: August 03, 2016 | Severity: 7
vulnerability
Explore
CentOS: (CVE-2016-5252) CESA-2016:1551: firefox
Published: August 03, 2016 | Severity: 7
vulnerability
Explore
Oracle Linux: (CVE-2016-5252) ELSA-2016-1551: firefox security update
Published: August 03, 2016 | Severity: 7
vulnerability
Explore
Red Hat: CVE-2016-5252: Critical: firefox security update (RHSA-2016:1551)
Published: August 03, 2016 | Severity: 7
vulnerability
Explore
MFSA2016-67 Firefox: Stack underflow during 2D graphics rendering (CVE-2016-5252)
Published: August 02, 2016 | Severity: 7
vulnerability
Explore
RHSA-2016:0006: samba security update
Published: December 29, 2015 | Severity: 5
vulnerability
Explore
RHSA-2016:0010: samba4 security update
Published: December 29, 2015 | Severity: 5
vulnerability
Explore
RHSA-2016:0011: samba security update
Published: December 29, 2015 | Severity: 5
vulnerability
Explore