Vulnerability & Exploit Database

Results 01 - 12 of 12 in total
Huawei EulerOS: CVE-2016-6313: libgcrypt security update
Published: December 13, 2016 | Severity: 5
vulnerability
Explore
Gentoo Linux: CVE-2016-6313: libgcrypt: Multiple vulnerabilities
Published: December 13, 2016 | Severity: 5
vulnerability
Explore
Oracle Solaris 11: CVE-2016-6313: Vulnerability in libgcrypt
Published: December 13, 2016 | Severity: 5
vulnerability
Explore
Alpine Linux: CVE-2016-6313: libgcrypt PRNG output is predictable
Published: December 13, 2016 | Severity: 5
vulnerability
Explore
CentOS: (CVE-2016-6313) CESA-2016:2674: libgcrypt
Published: November 12, 2016 | Severity: 5
vulnerability
Explore
Oracle Linux: (CVE-2016-6313) ELSA-2016-2674: libgcrypt security update
Published: November 09, 2016 | Severity: 5
vulnerability
Explore
Red Hat: CVE-2016-6313: Moderate: libgcrypt security update (RHSA-2016:2674)
Published: November 08, 2016 | Severity: 5
vulnerability
Explore
SUSE: CVE-2016-6313: SUSE Linux Security Advisory
Published: September 21, 2016 | Severity: 5
vulnerability
Explore
Amazon Linux AMI: CVE-2016-6313: Security patch for libgcrypt,gnupg (ALAS-2016-744)
Published: September 15, 2016 | Severity: 5
vulnerability
Explore
Ubuntu: (Multiple Advisories) (CVE-2016-6313): Libgcrypt vulnerability
Published: August 18, 2016 | Severity: 5
vulnerability
Explore
FreeBSD: gnupg -- attacker who obtains 4640 bits from the RNG can trivially predict the next 160 bits of output (CVE-2016-6313)
Published: August 17, 2016 | Severity: 4
vulnerability
Explore
Debian: CVE-2016-6313: Multiple Affected Packages
Published: August 17, 2016 | Severity: 5
vulnerability
Explore