Vulnerability & Exploit Database

Results 01 - 20 of 35 in total
Oracle Linux: (CVE-2019-10166) (Multiple Advisories): libvirt security update
Published: June 21, 2019 | Severity: 4
vulnerability
Explore
Oracle Linux: (CVE-2019-10161) (Multiple Advisories): libvirt security update
Published: June 20, 2019 | Severity: 4
vulnerability
Explore
Oracle Linux: (CVE-2019-10167) (Multiple Advisories): libvirt security update
Published: June 20, 2019 | Severity: 4
vulnerability
Explore
Oracle Linux: (CVE-2019-10168) (Multiple Advisories): libvirt security update
Published: June 20, 2019 | Severity: 4
vulnerability
Explore
Oracle Linux: (CVE-2019-3896) ELSA-2019-1488: kernel security and bug fix update
Published: June 18, 2019 | Severity: 7
vulnerability
Explore
Oracle Linux: (CVE-2019-11479) (Multiple Advisories): kernel security and bug fix update
Published: June 17, 2019 | Severity: 5
vulnerability
Explore
Oracle Linux: (CVE-2019-11478) (Multiple Advisories): kernel security and bug fix update
Published: June 17, 2019 | Severity: 5
vulnerability
Explore
Oracle Linux: (CVE-2019-11477) (Multiple Advisories): kernel security and bug fix update
Published: June 17, 2019 | Severity: 8
vulnerability
Explore
VMSA-2019-0010: Hypervisor-Specific Mitigations for MDS vulnerabilities (CVE-2018-12127)
Published: May 30, 2019 | Severity: 5
vulnerability
Explore
VMware Fusion: Microarchitectural Data Sampling VM Coverage (VMSA-2019-0008) (CVE-2018-12127)
Published: May 24, 2019 | Severity: 5
vulnerability
Explore
VMware Player: Microarchitectural Data Sampling VM Coverage (VMSA-2019-0008) (CVE-2018-12127)
Published: May 24, 2019 | Severity: 5
vulnerability
Explore
VMSA-2019-0008: VMware product updates enable mitigations for Microarchitectural Data Sampling (MDS) vulnerabilities (CVE-2018-12127)
Published: May 24, 2019 | Severity: 5
vulnerability
Explore
VMware Workstation: Vulnerability (VMSA-2019-0008) (CVE-2018-12127)
Published: May 24, 2019 | Severity: 5
vulnerability
Explore
OS X update for Microcode (CVE-2018-12127)
Published: May 15, 2019 | Severity: 5
vulnerability
Explore
Debian: CVE-2018-12127: Multiple Affected Packages
Published: May 15, 2019 | Severity: 5
vulnerability
Explore
Ubuntu: (Multiple Advisories) (CVE-2019-9503): Linux kernel (HWE) vulnerabilities
Published: May 15, 2019 | Severity: 4
vulnerability
Explore
Amazon Linux AMI: CVE-2018-12127: Security patch for kernel (ALAS-2019-1205)
Published: May 14, 2019 | Severity: 5
vulnerability
Explore
Ubuntu: (Multiple Advisories) (CVE-2018-12127): Intel Microcode update
Published: May 14, 2019 | Severity: 5
vulnerability
Explore
Oracle Linux: (CVE-2018-12127) (Multiple Advisories): libvirt security update
Published: May 14, 2019 | Severity: 5
vulnerability
Explore
Amazon Linux AMI: CVE-2018-12126: Security patch for kernel (ALAS-2019-1205)
Published: May 14, 2019 | Severity: 5
vulnerability
Explore