Vulnerability & Exploit Database

Results 01 - 14 of 14 in total
Ubuntu: (Multiple Advisories) (CVE-2019-5785): Thunderbird vulnerabilities
Published: February 13, 2019 | Severity: 4
vulnerability
Explore
Oracle Solaris 11: CVE-2018-18500: Vulnerability in Firefox, Thunderbird
Published: February 05, 2019 | Severity: 8
vulnerability
Explore
Alpine Linux: CVE-2018-18500: firefox-esr Multiple vulnerabilities
Published: February 05, 2019 | Severity: 8
vulnerability
Explore
Gentoo Linux: CVE-2018-18500: Mozilla Thunderbird and Firefox: Multiple vulnerabilities
Published: February 05, 2019 | Severity: 8
vulnerability
Explore
Red Hat: CVE-2018-18500: Critical: firefox security update (Multiple Advisories)
Published: January 30, 2019 | Severity: 8
vulnerability
Explore
MFSA2019-01 Firefox: Security vulnerabilities fixed in Firefox 65 (CVE-2018-18500)
Published: January 29, 2019 | Severity: 8
vulnerability
Explore
MFSA2019-02 Firefox: Security vulnerabilities fixed in Firefox ESR 60.5 (CVE-2018-18500)
Published: January 29, 2019 | Severity: 8
vulnerability
Explore
MFSA2019-03 Thunderbird: Security vulnerabilities fixed in Thunderbird 60.5 (CVE-2018-18500)
Published: January 29, 2019 | Severity: 8
vulnerability
Explore
SUSE: CVE-2018-18500: SUSE Linux Security Advisory
Published: January 29, 2019 | Severity: 8
vulnerability
Explore
Ubuntu: (Multiple Advisories) (CVE-2018-18500): Thunderbird vulnerabilities
Published: January 29, 2019 | Severity: 8
vulnerability
Explore
Centos Linux: CVE-2018-18500: Critical: firefox security update (Multiple Advisories)
Published: January 29, 2019 | Severity: 8
vulnerability
Explore
Debian: CVE-2018-18500: firefox-esr, thunderbird -- security update
Published: January 29, 2019 | Severity: 8
vulnerability
Explore
Oracle Linux: (CVE-2018-18500) (Multiple Advisories): thunderbird security update
Published: January 29, 2019 | Severity: 8
vulnerability
Explore
FreeBSD: VID-B1F7D52F-FC42-48E8-8403-87D4C9D26229 (CVE-2018-18500): mozilla -- multiple vulnerabilities
Published: January 29, 2019 | Severity: 8
vulnerability
Explore