Vulnerability & Exploit Database

Results 01 - 12 of 12 in total
Alpine Linux: CVE-2018-19477: ghostscript Multiple vulnerabilities
Published: November 23, 2018 | Severity: 7
vulnerability
Explore
SUSE: CVE-2018-19477: SUSE Linux Security Advisory
Published: November 23, 2018 | Severity: 7
vulnerability
Explore
Artifex Ghostscript: (CVE-2018-19477) JBIG2Decode type confusion leads to remote bypass of access restrictions
Published: November 23, 2018 | Severity: 7
vulnerability
Explore
Huawei EulerOS: CVE-2018-19477: ghostscript security update
Published: November 23, 2018 | Severity: 7
vulnerability
Explore
Huawei EulerOS: CVE-2018-19477: ghostscript security update
Published: November 23, 2018 | Severity: 7
vulnerability
Explore
Huawei EulerOS: CVE-2018-19477: ghostscript security update
Published: November 23, 2018 | Severity: 7
vulnerability
Explore
Amazon Linux AMI 2: CVE-2018-19477: Security patch for ghostscript (ALAS-2021-1598)
Published: November 23, 2018 | Severity: 7
vulnerability
Explore
Centos Linux: CVE-2018-19477: Important: ghostscript security and bug fix update (CESA-2019:0229)
Published: November 23, 2018 | Severity: 7
vulnerability
Explore
Oracle Linux: (CVE-2018-19477) ELSA-2019-0229: ghostscript security and bug fix update
Published: November 23, 2018 | Severity: 7
vulnerability
Explore
Ubuntu: USN-3831-1 (CVE-2018-19477): Ghostscript vulnerabilities
Published: November 23, 2018 | Severity: 7
vulnerability
Explore
Red Hat: CVE-2018-19477: Important: ghostscript security and bug fix update (RHSA-2019:0229)
Published: November 23, 2018 | Severity: 7
vulnerability
Explore
Debian: CVE-2018-19477: ghostscript -- security update
Published: November 23, 2018 | Severity: 7
vulnerability
Explore