Vulnerability & Exploit Database

Results 01 - 12 of 12 in total
Red Hat: CVE-2020-1720: Moderate: postgresql:10 security and bug fix update (Multiple Advisories)
Published: March 17, 2020 | Severity: 4
vulnerability
Explore
Huawei EulerOS: CVE-2020-1720: postgresql security update
Published: March 17, 2020 | Severity: 4
vulnerability
Explore
Alma Linux: CVE-2020-1720: Important: postgresql:12 security update (ALSA-2020-5620)
Published: March 17, 2020 | Severity: 4
vulnerability
Explore
Centos Linux: CVE-2020-1720: Moderate: postgresql:10 security and bug fix update (Multiple Advisories)
Published: March 17, 2020 | Severity: 4
vulnerability
Explore
Gentoo Linux: CVE-2020-1720: PostgreSQL: Multiple vulnerabilities
Published: March 12, 2020 | Severity: 4
vulnerability
Explore
Oracle Linux: (CVE-2020-1720) (Multiple Advisories): rh-postgresql10-postgresql security update
Published: February 18, 2020 | Severity: 4
vulnerability
Explore
SUSE: CVE-2020-1720: SUSE Linux Security Advisory
Published: February 18, 2020 | Severity: 4
vulnerability
Explore
Ubuntu: USN-4282-1 (CVE-2020-1720): PostgreSQL vulnerability
Published: February 18, 2020 | Severity: 4
vulnerability
Explore
Amazon Linux AMI: CVE-2020-1720: Security patch for postgresql96 (ALAS-2020-1443)
Published: February 18, 2020 | Severity: 4
vulnerability
Explore
Debian: CVE-2020-1720: postgresql-11, postgresql-9.6 -- security update
Published: February 18, 2020 | Severity: 4
vulnerability
Explore
PostgreSQL: CVE-2020-1720: ALTER ... DEPENDS ON EXTENSION is missing authorization checks.
Published: February 14, 2020 | Severity: 4
vulnerability
Explore
FreeBSD: VID-D331F691-71F4-11EA-8BB5-6CC21735F730 (CVE-2020-1720): PostgresSQL -- ALTER ... DEPENDS ON EXTENSION is missing authorization checks
Published: February 13, 2020 | Severity: 4
vulnerability
Explore