Vulnerability & Exploit Database

Results 01 - 12 of 12 in total
Red Hat: CVE-2021-28965: Moderate: ruby:2.7 security, bug fix, and enhancement update (Multiple Advisories)
Published: April 21, 2021 | Severity: 5
vulnerability
Explore
Debian: CVE-2021-28965: ruby2.5 -- security update
Published: April 21, 2021 | Severity: 5
vulnerability
Explore
Huawei EulerOS: CVE-2021-28965: ruby security update
Published: April 21, 2021 | Severity: 5
vulnerability
Explore
Oracle Solaris 11: CVE-2021-28965 (11.4 SRU 35.94.4)
Published: April 21, 2021 | Severity: 5
vulnerability
Explore
Centos Linux: CVE-2021-28965: Moderate: ruby:2.7 security, bug fix, and enhancement update (Multiple Advisories)
Published: April 21, 2021 | Severity: 5
vulnerability
Explore
Alma Linux: CVE-2021-28965: Moderate: ruby:2.7 security, bug fix, and enhancement update (Multiple Advisories)
Published: April 21, 2021 | Severity: 5
vulnerability
Explore
Rocky Linux: CVE-2021-28965: Moderate: ruby:2.6 security, bug fix, and enhancement update (Multiple Advisories)
Published: April 21, 2021 | Severity: 5
vulnerability
Explore
Huawei EulerOS: CVE-2021-28965: ruby security update
Published: April 21, 2021 | Severity: 5
vulnerability
Explore
Ubuntu: (Multiple Advisories) (CVE-2021-28965): Ruby vulnerability
Published: April 20, 2021 | Severity: 5
vulnerability
Explore
Oracle Linux: (CVE-2021-28965) (Multiple Advisories): ruby:2.6 security, bug fix, and enhancement update
Published: April 20, 2021 | Severity: 5
vulnerability
Explore
SUSE: CVE-2021-28965: SUSE Linux Security Advisory
Published: April 20, 2021 | Severity: 5
vulnerability
Explore
Amazon Linux AMI: CVE-2021-28965: Security patch for ruby24 (ALAS-2021-1501)
Published: April 20, 2021 | Severity: 5
vulnerability
Explore