Vulnerability & Exploit Database

Results 3,281 - 3,300 of 5,843 in total
SUSE Linux Security Vulnerability: CVE-2011-2522
Published: July 29, 2011 | Severity: 7
vulnerability
Explore
VMSA-2011-0010: Service Console update for glibc (CVE-2011-0536)
Published: July 28, 2011 | Severity: 7
vulnerability
Explore
Joomla!: [20110701] - XSS Vulnerability (CVE-2011-2710)
Published: July 27, 2011 | Severity: 4
vulnerability
Explore
Joomla!: [20110604] - XSS Vulnerability (CVE-2011-2509)
Published: July 27, 2011 | Severity: 4
vulnerability
Explore
OS X update for PHP (CVE-2011-0226)
Published: July 19, 2011 | Severity: 9
vulnerability
Explore
ELSA-2011-1085 Important: Oracle Linux freetype security update
Published: July 19, 2011 | Severity: 9
vulnerability
Explore
OS X update for Apache (CVE-2011-0226)
Published: July 19, 2011 | Severity: 9
vulnerability
Explore
FreeBSD: freetype2 -- execute arbitrary code or cause denial of service (CVE-2011-0226)
Published: July 19, 2011 | Severity: 9
vulnerability
Explore
RHSA-2011:1085: freetype security update
Published: July 19, 2011 | Severity: 9
vulnerability
Explore
SUSE Linux Security Vulnerability: CVE-2011-0226
Published: July 19, 2011 | Severity: 9
vulnerability
Explore
Gentoo Linux: CVE-2011-0226: FreeType: Multiple vulnerabilities
Published: July 19, 2011 | Severity: 9
vulnerability
Explore
USN-1173-1: FreeType vulnerability
Published: July 19, 2011 | Severity: 9
vulnerability
Explore
OS X update for Address Book (CVE-2010-4555)
Published: July 14, 2011 | Severity: 4
vulnerability
Explore
OS X update for SquirrelMail (CVE-2010-4555)
Published: July 14, 2011 | Severity: 4
vulnerability
Explore
Cent OS: CVE-2010-4555: CESA-2012:0103 (squirrelmail)
Published: July 14, 2011 | Severity: 4
vulnerability
Explore
Gentoo Linux: CVE-2011-2618: Opera: Multiple vulnerabilities
Published: July 01, 2011 | Severity: 5
vulnerability
Explore
SUSE Linux Security Vulnerability: CVE-2011-2618
Published: July 01, 2011 | Severity: 5
vulnerability
Explore
MFSA2011-28 Firefox: Non-whitelisted site can trigger xpinstall (CVE-2011-2370)
Published: June 30, 2011 | Severity: 5
vulnerability
Explore
Gentoo Linux: CVE-2011-2370: Mozilla Products: Multiple vulnerabilities
Published: June 30, 2011 | Severity: 5
vulnerability
Explore
Gentoo Linux: CVE-2009-5079: Groff: Multiple Vulnerabilities
Published: June 30, 2011 | Severity: 3
vulnerability
Explore