Vulnerability & Exploit Database

Results 01 - 20 of 21 in total
Alma Linux: CVE-2021-20325: Important: httpd:2.4 security update (ALSA-2021-4537)
Published: February 18, 2022 | Severity: 10
vulnerability
Explore
Oracle Linux: (CVE-2021-20325) ELSA-2021-4537: httpd:2.4 security update
Published: November 18, 2021 | Severity: 10
vulnerability
Explore
Red Hat: CVE-2021-20325: Important: httpd:2.4 security update (RHSA-2021:4537)
Published: November 09, 2021 | Severity: 10
vulnerability
Explore
Centos Linux: CVE-2021-20325: Important: httpd:2.4 security update (CESA-2021:4537)
Published: November 09, 2021 | Severity: 10
vulnerability
Explore
Apache HTTPD: mod_proxy SSRF (CVE-2021-40438)
Published: October 15, 2021 | Severity: 7
vulnerability
Explore
Huawei EulerOS: CVE-2021-40438: httpd security update
Published: September 16, 2021 | Severity: 7
vulnerability
Explore
SUSE: CVE-2021-40438: SUSE Linux Security Advisory
Published: September 16, 2021 | Severity: 7
vulnerability
Explore
Oracle Solaris 11: CVE-2021-40438 (11.4 SRU 38.101.6)
Published: September 16, 2021 | Severity: 7
vulnerability
Explore
Ubuntu: (Multiple Advisories) (CVE-2021-40438): Apache HTTP Server regression
Published: September 16, 2021 | Severity: 7
vulnerability
Explore
Huawei EulerOS: CVE-2021-40438: httpd security update
Published: September 16, 2021 | Severity: 7
vulnerability
Explore
Alma Linux: CVE-2021-40438: Important: httpd:2.4 security update (ALSA-2021-3816)
Published: September 16, 2021 | Severity: 7
vulnerability
Explore
IBM HTTP Server: CVE-2021-40438: mod_proxy server-side request forgery
Published: September 16, 2021 | Severity: 7
vulnerability
Explore
Huawei EulerOS: CVE-2021-40438: httpd security update
Published: September 16, 2021 | Severity: 7
vulnerability
Explore
Debian: CVE-2021-40438: apache2 -- security update
Published: September 16, 2021 | Severity: 7
vulnerability
Explore
Amazon Linux AMI 2: CVE-2021-40438: Security patch for httpd (ALAS-2021-1716)
Published: September 16, 2021 | Severity: 7
vulnerability
Explore
Huawei EulerOS: CVE-2021-40438: httpd security update
Published: September 16, 2021 | Severity: 7
vulnerability
Explore
Centos Linux: CVE-2021-40438: Important: httpd:2.4 security update (Multiple Advisories)
Published: September 16, 2021 | Severity: 7
vulnerability
Explore
Oracle Linux: (CVE-2021-40438) (Multiple Advisories): httpd security update
Published: September 16, 2021 | Severity: 7
vulnerability
Explore
Huawei EulerOS: CVE-2021-40438: httpd security update
Published: September 16, 2021 | Severity: 7
vulnerability
Explore
Red Hat: CVE-2021-40438: Important: httpd:2.4 security update (Multiple Advisories)
Published: September 16, 2021 | Severity: 7
vulnerability
Explore