Vulnerability & Exploit Database

Results 01 - 20 of 20 in total
Amazon Linux AMI 2: CVE-2022-22763: Security patch for thunderbird (ALAS-2022-1763)
Published: July 04, 2022 | Severity: 4
vulnerability
Explore
Ubuntu: USN-5345-1 (CVE-2022-26386): Thunderbird vulnerabilities
Published: March 10, 2022 | Severity: 4
vulnerability
Explore
Ubuntu: USN-5345-1 (CVE-2022-0566): Thunderbird vulnerabilities
Published: February 23, 2022 | Severity: 4
vulnerability
Explore
Gentoo Linux: CVE-2022-22763: Mozilla Firefox: Multiple vulnerabilities
Published: February 21, 2022 | Severity: 4
vulnerability
Explore
Alma Linux: CVE-2022-22763: Important: firefox security update (Multiple Advisories)
Published: February 15, 2022 | Severity: 4
vulnerability
Explore
Ubuntu: (Multiple Advisories) (CVE-2022-22754): Thunderbird vulnerabilities
Published: February 14, 2022 | Severity: 4
vulnerability
Explore
Centos Linux: CVE-2022-22763: Important: firefox security update (Multiple Advisories)
Published: February 14, 2022 | Severity: 4
vulnerability
Explore
Ubuntu: (Multiple Advisories) (CVE-2022-22759): Thunderbird vulnerabilities
Published: February 14, 2022 | Severity: 4
vulnerability
Explore
Ubuntu: (Multiple Advisories) (CVE-2022-22760): Thunderbird vulnerabilities
Published: February 14, 2022 | Severity: 4
vulnerability
Explore
Ubuntu: (Multiple Advisories) (CVE-2022-22761): Thunderbird vulnerabilities
Published: February 14, 2022 | Severity: 4
vulnerability
Explore
Ubuntu: USN-5345-1 (CVE-2022-22763): Thunderbird vulnerabilities
Published: February 14, 2022 | Severity: 4
vulnerability
Explore
Ubuntu: (Multiple Advisories) (CVE-2022-22756): Thunderbird vulnerabilities
Published: February 14, 2022 | Severity: 4
vulnerability
Explore
Red Hat: CVE-2022-22763: Important: firefox security update (Multiple Advisories)
Published: February 14, 2022 | Severity: 4
vulnerability
Explore
Ubuntu: (Multiple Advisories) (CVE-2022-22764): Thunderbird vulnerabilities
Published: February 14, 2022 | Severity: 4
vulnerability
Explore
Oracle Linux: (CVE-2022-22763) (Multiple Advisories): thunderbird security update
Published: February 14, 2022 | Severity: 4
vulnerability
Explore
SUSE: CVE-2022-22763: SUSE Linux Security Advisory
Published: February 14, 2022 | Severity: 4
vulnerability
Explore
Debian: CVE-2022-22763: firefox-esr, thunderbird -- security update
Published: February 11, 2022 | Severity: 4
vulnerability
Explore
MFSA2022-05 Firefox: Security Vulnerabilities fixed in Firefox ESR 91.6 (CVE-2022-22763)
Published: February 08, 2022 | Severity: 4
vulnerability
Explore
MFSA2022-06 Thunderbird: Security Vulnerabilities fixed in Thunderbird 91.6 (CVE-2022-22763)
Published: February 08, 2022 | Severity: 4
vulnerability
Explore
MFSA2022-01 Firefox: Security Vulnerabilities fixed in Firefox 96 (CVE-2022-22763)
Published: January 11, 2022 | Severity: 4
vulnerability
Explore