Vulnerability & Exploit Database

Results 01 - 18 of 18 in total
Huawei EulerOS: CVE-2022-25236: expat security update
Published: February 16, 2022 | Severity: 8
vulnerability
Explore
IBM HTTP Server: CVE-2022-25236: libexpat is vulnerable to a denial of service, caused by improper protection against insertion of namesep characters into namespace URIs in xmlparse.c
Published: February 16, 2022 | Severity: 8
vulnerability
Explore
Huawei EulerOS: CVE-2022-25236: expat security update
Published: February 16, 2022 | Severity: 8
vulnerability
Explore
SUSE: CVE-2022-25236: SUSE Linux Security Advisory
Published: February 16, 2022 | Severity: 8
vulnerability
Explore
Alma Linux: CVE-2022-25236: Important: mingw-expat security update (Multiple Advisories)
Published: February 16, 2022 | Severity: 8
vulnerability
Explore
Amazon Linux AMI: CVE-2022-25236: Security patch for expat (ALAS-2022-1573)
Published: February 16, 2022 | Severity: 8
vulnerability
Explore
Huawei EulerOS: CVE-2022-25236: expat security update
Published: February 16, 2022 | Severity: 8
vulnerability
Explore
IBM AIX: python_advisory (CVE-2022-25236): Vulnerability in python affects AIX
Published: February 16, 2022 | Severity: 8
vulnerability
Explore
Huawei EulerOS: CVE-2022-25236: expat security update
Published: February 16, 2022 | Severity: 8
vulnerability
Explore
Huawei EulerOS: CVE-2022-25236: expat security update
Published: February 16, 2022 | Severity: 8
vulnerability
Explore
Debian: CVE-2022-25236: expat -- security update
Published: February 16, 2022 | Severity: 8
vulnerability
Explore
Ubuntu: (Multiple Advisories) (CVE-2022-25236): Expat vulnerabilities and regression
Published: February 16, 2022 | Severity: 8
vulnerability
Explore
Amazon Linux AMI 2: CVE-2022-25236: Security patch for expat, thunderbird (Multiple Advisories)
Published: February 16, 2022 | Severity: 8
vulnerability
Explore
Centos Linux: CVE-2022-25236: Critical: firefox security update (Multiple Advisories)
Published: February 16, 2022 | Severity: 8
vulnerability
Explore
Gentoo Linux: CVE-2022-25236: Expat: Multiple Vulnerabilities
Published: February 16, 2022 | Severity: 8
vulnerability
Explore
Oracle Linux: (CVE-2022-25236) (Multiple Advisories): expat security update
Published: February 16, 2022 | Severity: 8
vulnerability
Explore
Red Hat: CVE-2022-25236: Critical: firefox security update (Multiple Advisories)
Published: February 16, 2022 | Severity: 8
vulnerability
Explore
F5 Networks: K19473898: Expat vulnerabilities CVE-2022-23852, CVE-2022-25235, CVE-2022-25236, and CVE-2022-25315
Published: January 24, 2022 | Severity: 8
vulnerability
Explore