Vulnerability & Exploit Database

Results 01 - 20 of 24 in total
Amazon Linux AMI 2: CVE-2022-42927: Security patch for thunderbird (ALAS-2022-1900)
Published: December 07, 2022 | Severity: 4
vulnerability
Explore
Ubuntu: (Multiple Advisories) (CVE-2022-42930): Firefox vulnerabilities
Published: November 01, 2022 | Severity: 4
vulnerability
Explore
Ubuntu: (Multiple Advisories) (CVE-2022-42931): Firefox vulnerabilities
Published: November 01, 2022 | Severity: 4
vulnerability
Explore
Gentoo Linux: CVE-2022-42927: Mozilla Firefox: Multiple Vulnerabilities
Published: October 31, 2022 | Severity: 4
vulnerability
Explore
SUSE: CVE-2022-42927: SUSE Linux Security Advisory
Published: October 24, 2022 | Severity: 4
vulnerability
Explore
Oracle Linux: (CVE-2022-42927) (Multiple Advisories): thunderbird security update
Published: October 21, 2022 | Severity: 4
vulnerability
Explore
Ubuntu: (Multiple Advisories) (CVE-2022-42927): Thunderbird vulnerabilities
Published: October 21, 2022 | Severity: 4
vulnerability
Explore
Ubuntu: (Multiple Advisories) (CVE-2022-42932): Thunderbird vulnerabilities
Published: October 21, 2022 | Severity: 4
vulnerability
Explore
Debian: CVE-2022-42927: firefox-esr, thunderbird -- security update
Published: October 21, 2022 | Severity: 4
vulnerability
Explore
Ubuntu: (Multiple Advisories) (CVE-2022-42928): Thunderbird vulnerabilities
Published: October 21, 2022 | Severity: 4
vulnerability
Explore
Ubuntu: (Multiple Advisories) (CVE-2022-42929): Thunderbird vulnerabilities
Published: October 21, 2022 | Severity: 4
vulnerability
Explore
Alma Linux: CVE-2022-42927: Important: firefox security update (Multiple Advisories)
Published: October 20, 2022 | Severity: 4
vulnerability
Explore
Red Hat: CVE-2022-42927: Important: firefox security update (Multiple Advisories)
Published: October 20, 2022 | Severity: 4
vulnerability
Explore
Centos Linux: CVE-2022-42927: Important: firefox security update (Multiple Advisories)
Published: October 20, 2022 | Severity: 4
vulnerability
Explore
MFSA2022-46 Thunderbird: Security Vulnerabilities fixed in Thunderbird 102.4 (CVE-2022-42927)
Published: October 18, 2022 | Severity: 4
vulnerability
Explore
MFSA2022-45 Firefox: Security Vulnerabilities fixed in Firefox ESR 102.4 (CVE-2022-42927)
Published: October 18, 2022 | Severity: 4
vulnerability
Explore
MFSA2022-44 Firefox: Security Vulnerabilities fixed in Firefox 106 (CVE-2022-42927)
Published: October 18, 2022 | Severity: 4
vulnerability
Explore
Ubuntu: (Multiple Advisories) (CVE-2022-3266): Thunderbird vulnerabilities
Published: September 30, 2022 | Severity: 4
vulnerability
Explore
Ubuntu: (Multiple Advisories) (CVE-2022-40962): Thunderbird vulnerabilities
Published: September 28, 2022 | Severity: 4
vulnerability
Explore
Ubuntu: (Multiple Advisories) (CVE-2022-40960): Thunderbird vulnerabilities
Published: September 28, 2022 | Severity: 4
vulnerability
Explore