Results 01 - 11 of 11 in total
CentOS Linux: CVE-2024-21094: Moderate: java-1.8.0-openjdk security update (Multiple Advisories)
Published: April 16, 2024 | Severity: 4
vulnerability
Explore
Java CPU April 2024 Oracle Java SE, Oracle GraalVM for JDK, Oracle GraalVM Enterprise Edition vulnerability (CVE-2024-21094)
Published: April 16, 2024 | Severity: 4
vulnerability
Explore
AdoptOpenJDK: CVE-2024-21094: Vulnerability with Hotspot component
Published: April 16, 2024 | Severity: 4
vulnerability
Explore
Oracle Linux: (CVE-2024-21094) (Multiple Advisories): java-11-openjdk security update
Published: April 16, 2024 | Severity: 4
vulnerability
Explore
Red Hat: CVE-2024-21094: OpenJDK: C2 compilation fails with "Exceeded _node_regs array" (8317507) (Multiple Advisories)
Published: April 16, 2024 | Severity: 4
vulnerability
Explore
Debian: CVE-2024-21094: openjdk-11, openjdk-17 -- security update
Published: April 16, 2024 | Severity: 4
vulnerability
Explore
Rocky Linux: CVE-2024-21094: java-11-openjdk (Multiple Advisories)
Published: April 16, 2024 | Severity: 4
vulnerability
Explore
Alma Linux: CVE-2024-21094: Moderate: java-1.8.0-openjdk security update (Multiple Advisories)
Published: April 16, 2024 | Severity: 4
vulnerability
Explore
Amazon Linux AMI 2: CVE-2024-21094: Security patch for java-1.8.0-amazon-corretto, java-1.8.0-openjdk, java-11-amazon-corretto, java-11-openjdk, java-17-amazon-corretto (Multiple Advisories)
Published: April 16, 2024 | Severity: 4
vulnerability
Explore
Ubuntu: (Multiple Advisories) (CVE-2024-21094): OpenJDK 8 vulnerabilities
Published: April 16, 2024 | Severity: 4
vulnerability
Explore
SUSE: CVE-2024-21094: SUSE Linux Security Advisory
Published: April 16, 2024 | Severity: 4
vulnerability
Explore