Vulnerability & Exploit Database

Results 201 - 220 of 10,239 in total
Red Hat: CVE-2021-20201: Low: spice security update (RHSA-2021:1924)
Published: May 18, 2021 | Severity: 5
vulnerability
Explore
Red Hat: CVE-2021-3518: Moderate: libxml2 security update (RHSA-2021:2569)
Published: May 18, 2021 | Severity: 7
vulnerability
Explore
Red Hat: CVE-2021-1826: Moderate: GNOME security, bug fix, and enhancement update (RHSA-2021:1586)
Published: May 18, 2021 | Severity: 4
vulnerability
Explore
Red Hat: CVE-2021-1817: Moderate: GNOME security, bug fix, and enhancement update (RHSA-2021:1586)
Published: May 18, 2021 | Severity: 7
vulnerability
Explore
Huawei EulerOS: CVE-2021-3524: ceph security update
Published: May 17, 2021 | Severity: 4
vulnerability
Explore
Ubuntu: USN-4998-1 (CVE-2021-3524): Ceph vulnerabilities
Published: May 17, 2021 | Severity: 4
vulnerability
Explore
Debian: CVE-2021-3524: ceph -- security update
Published: May 17, 2021 | Severity: 4
vulnerability
Explore
SUSE: CVE-2021-3524: SUSE Linux Security Advisory
Published: May 17, 2021 | Severity: 4
vulnerability
Explore
Red Hat: CVE-2021-3537: Moderate: libxml2 security update (RHSA-2021:2569)
Published: May 14, 2021 | Severity: 4
vulnerability
Explore
Red Hat: CVE-2021-33033: Important: kernel security and bug fix update (Multiple Advisories)
Published: May 14, 2021 | Severity: 5
vulnerability
Explore
Red Hat: CVE-2021-33034: Important: kpatch-patch security update (Multiple Advisories)
Published: May 14, 2021 | Severity: 5
vulnerability
Explore
Red Hat: CVE-2020-25713: Moderate: raptor2 security and bug fix update (RHSA-2021:1842)
Published: May 13, 2021 | Severity: 4
vulnerability
Explore
Red Hat JBoss EAP: Information Exposure (CVE-2021-20250)
Published: May 13, 2021 | Severity: 4
vulnerability
Explore
Red Hat: CVE-2021-31204: Important: dotnet5.0 security and bugfix update (Multiple Advisories)
Published: May 11, 2021 | Severity: 5
vulnerability
Explore
Red Hat: CVE-2021-3504: Moderate: hivex security update (Multiple Advisories)
Published: May 11, 2021 | Severity: 6
vulnerability
Explore
Red Hat OpenShift: CVE-2021-21648: jenkins-2-plugins/credentials: Reflected XSS vulnerability in Credentials Plugin
Published: May 11, 2021 | Severity: 4
vulnerability
Explore
Red Hat: CVE-2021-32399: Important: kernel security and bug fix update (Multiple Advisories)
Published: May 10, 2021 | Severity: 4
vulnerability
Explore
Red Hat OpenShift: CVE-2021-21419: python-eventlet: improper handling of highly compressed data and memory allocation with excessive size allows DoS
Published: May 07, 2021 | Severity: 5
vulnerability
Explore
Red Hat: CVE-2021-3501: Important: kpatch-patch security update (Multiple Advisories)
Published: May 06, 2021 | Severity: 4
vulnerability
Explore
Red Hat: CVE-2021-20254: Moderate: samba security and bug fix update (RHSA-2021:2313)
Published: May 05, 2021 | Severity: 5
vulnerability
Explore