Vulnerability & Exploit Database

Results 141 - 160 of 10,042 in total
Red Hat: CVE-2019-25039: Moderate: unbound security, bug fix, and enhancement update (RHSA-2021:1853)
Published: April 27, 2021 | Severity: 8
vulnerability
Explore
Red Hat: CVE-2019-25042: Moderate: unbound security, bug fix, and enhancement update (RHSA-2021:1853)
Published: April 27, 2021 | Severity: 8
vulnerability
Explore
Red Hat: CVE-2019-25034: Moderate: unbound security, bug fix, and enhancement update (RHSA-2021:1853)
Published: April 27, 2021 | Severity: 8
vulnerability
Explore
Red Hat: CVE-2019-25038: Moderate: unbound security, bug fix, and enhancement update (RHSA-2021:1853)
Published: April 27, 2021 | Severity: 8
vulnerability
Explore
Red Hat: CVE-2019-25041: Moderate: unbound security, bug fix, and enhancement update (RHSA-2021:1853)
Published: April 27, 2021 | Severity: 5
vulnerability
Explore
Red Hat: CVE-2021-23999: Important: thunderbird security update (Multiple Advisories)
Published: April 26, 2021 | Severity: 7
vulnerability
Explore
Red Hat: CVE-2021-23998: Important: thunderbird security update (Multiple Advisories)
Published: April 26, 2021 | Severity: 4
vulnerability
Explore
Red Hat: CVE-2021-29945: Important: thunderbird security update (Multiple Advisories)
Published: April 26, 2021 | Severity: 4
vulnerability
Explore
Red Hat: CVE-2021-3472: Important: xorg-x11-server security update (RHSA-2021:2033)
Published: April 26, 2021 | Severity: 7
vulnerability
Explore
Red Hat: CVE-2021-29946: Important: thunderbird security update (Multiple Advisories)
Published: April 26, 2021 | Severity: 7
vulnerability
Explore
Red Hat: CVE-2021-29948: Important: thunderbird security update (Multiple Advisories)
Published: April 26, 2021 | Severity: 2
vulnerability
Explore
Red Hat: CVE-2021-24002: Important: thunderbird security update (Multiple Advisories)
Published: April 26, 2021 | Severity: 7
vulnerability
Explore
Red Hat: CVE-2021-23995: Important: thunderbird security update (Multiple Advisories)
Published: April 26, 2021 | Severity: 5
vulnerability
Explore
Red Hat: CVE-2021-23994: Important: thunderbird security update (Multiple Advisories)
Published: April 26, 2021 | Severity: 7
vulnerability
Explore
Red Hat: CVE-2021-2144: Important: mysql:8.0 security update (Multiple Advisories)
Published: April 22, 2021 | Severity: 7
vulnerability
Explore
Red Hat: CVE-2021-2160: Important: mysql:8.0 security update (Multiple Advisories)
Published: April 22, 2021 | Severity: 4
vulnerability
Explore
Red Hat: CVE-2021-2194: Important: mariadb:10.3 security, bug fix, and enhancement update (Multiple Advisories)
Published: April 22, 2021 | Severity: 4
vulnerability
Explore
Red Hat OpenShift: CVE-2021-21643: jenkins-2-plugins/config-file-provider: Does not correctly perform permission checks in several HTTP endpoints.
Published: April 21, 2021 | Severity: 4
vulnerability
Explore
Red Hat OpenShift: CVE-2021-21642: jenkins-2-plugins/config-file-provider: Does not configure its XML parser to prevent XML external entity (XXE) attacks.
Published: April 21, 2021 | Severity: 6
vulnerability
Explore
Red Hat OpenShift: CVE-2021-21644: jenkins-2-plugins/config-file-provider: does not require POST requests for an HTTP endpoint, resulting in a cross-site request forgery (CSRF) vulnerability.
Published: April 21, 2021 | Severity: 6
vulnerability
Explore