Vulnerability & Exploit Database

Displaying entries 181 - 190 of 136716 in total

Ubuntu: (Multiple Advisories) (CVE-2018-14634): Linux kernel (Trusty HWE) vulnerabilities Vulnerability

  • Severity: 4
  • Published: September 26, 2018

An integer overflow flaw was found in the Linux kernel's create_elf_tables() function. An unprivileged local user with access to SUID (or otherwise privileged) binary could use this flaw to escalate their privileges on the system. Kernel versions 2.6.x, 3.10.x and 4.14.x are believed to be vulnerable.

SUSE: CVE-2018-14634: SUSE Linux Security Advisory Vulnerability

  • Severity: 4
  • Published: September 26, 2018

An integer overflow flaw was found in the Linux kernel's create_elf_tables() function. An unprivileged local user with access to SUID (or otherwise privileged) binary could use this flaw to escalate their privileges on the system. Kernel versions 2.6.x, 3.10.x and 4.14.x are believed to be vulnerable.

Oracle Linux: (CVE-2018-12384) ELSA-2018-2768: nss security update Vulnerability

  • Severity: 4
  • Published: September 26, 2018

Details for this vulnerability have not been published by NIST at this point. Descriptions from software vendor advisories for this issue are provided below.

From ELSA-2018-2768:

[3.36.0-7] - Backport upstream fix for CVE-2018-12384 - Remove nss-lockcert-api-change.patch, which turned out to be a mistake (the symbol...

Navigate CMS Unauthenticated Remote Code Execution Exploit

Disclosed: September 26, 2018

This module exploits insufficient sanitization in the database::protect method, of Navigate CMS versions 2.8 and prior, to bypass authentication. The module then uses a path traversal vulnerability in navigate_upload.php that allows authenticated users to upload PHP files to arbitrary locations. Together these vu...

CentOS: (CVE-2018-14634) CESA-2018:2748: kernel Vulnerability

  • Severity: 4
  • Published: September 26, 2018

An integer overflow flaw was found in the Linux kernel's create_elf_tables() function. An unprivileged local user with access to SUID (or otherwise privileged) binary could use this flaw to escalate their privileges on the system. Kernel versions 2.6.x, 3.10.x and 4.14.x are believed to be vulnerable.

CentOS: (CVE-2018-12384) CESA-2018:2768: nss Vulnerability

  • Severity: 4
  • Published: September 26, 2018

Details for this vulnerability have not been published by NIST at this point. Descriptions from software vendor advisories for this issue are provided below.

From CESA-2018:2768:

Network Security Services (NSS) is a set of libraries designed to support the cross-platform development of security-enabled client and se...