Vulnerability & Exploit Database

Displaying entries 11 - 17 of 17 in total

Results for: CVE-2015-7547 Back to search

RHSA-2016:0225: glibc security update Vulnerability

  • Severity: 7
  • Published: February 16, 2016

The glibc packages provide the standard C libraries (libc), POSIX threadlibraries (libpthread), standard math libraries (libm), and the NameServer Caching Daemon (nscd) used by multiple programs on the system.Without these libraries, the Linux system cannot function correctly.A stack-based buffer overflow was found in the way the libreso...

RHSA-2016:0176: glibc security and bug fix update Vulnerability

  • Severity: 7
  • Published: February 16, 2016

The glibc packages provide the standard C libraries (libc), POSIX thread libraries (libpthread), standard math libraries (libm), and the name service cache daemon (nscd) used by multiple programs on the system. Without these libraries, the Linux system cannot function correctly.A stack-based buffer overflow was found in the way the libre...

RHSA-2016:0175: glibc security and bug fix update Vulnerability

  • Severity: 7
  • Published: February 16, 2016

The glibc packages provide the standard C libraries (libc), POSIX threadlibraries (libpthread), standard math libraries (libm), and the NameServer Caching Daemon (nscd) used by multiple programs on the system.Without these libraries, the Linux system cannot function correctly.A stack-based buffer overflow was found in the way the libreso...

ELSA-2016-0176 Critical: Oracle Linux glibc security and bug fix update Vulnerability

  • Severity: 7
  • Published: February 16, 2016

Multiple stack-based buffer overflows in the (1) send_dg and (2) send_vc functions in the libresolv library in the GNU C Library (aka glibc or libc6) before 2.23 allow remote attackers to cause a denial of service (crash) or possibly execute arbitrary code via a crafted DNS response that triggers a call to the getaddrinfo function with t...

ELSA-2016-0175 Critical: Oracle Linux glibc security and bug fix update Vulnerability

  • Severity: 7
  • Published: February 16, 2016

Multiple stack-based buffer overflows in the (1) send_dg and (2) send_vc functions in the libresolv library in the GNU C Library (aka glibc or libc6) before 2.23 allow remote attackers to cause a denial of service (crash) or possibly execute arbitrary code via a crafted DNS response that triggers a call to the getaddrinfo function with t...

F5 Networks: K47098834 (CVE-2015-7547): glibc vulnerability CVE-2015-7547 Vulnerability

  • Severity: 7
  • Published: February 16, 2016

Multiple stack-based buffer overflows in the (1) send_dg and (2) send_vc functions in the libresolv library in the GNU C Library (aka glibc or libc6) before 2.23 allow remote attackers to cause a denial of service (crash) or possibly execute arbitrary code via a crafted DNS response that triggers a call to the getaddrinfo function with t...

Debian: CVE-2015-7547: glibc -- security update Vulnerability

  • Severity: 7
  • Published: February 16, 2016

Multiple stack-based buffer overflows in the (1) send_dg and (2) send_vc functions in the libresolv library in the GNU C Library (aka glibc or libc6) before 2.23 allow remote attackers to cause a denial of service (crash) or possibly execute arbitrary code via a crafted DNS response that triggers a call to the getaddrinfo function with t...