Vulnerability & Exploit Database

Displaying entries 11 - 13 of 13 in total

Results for: CVE-2017-7787 Back to search

Debian: CVE-2017-7787: firefox-esr, icedove -- security update Vulnerability

  • Severity: 5
  • Published: August 08, 2017

Same-origin policy protections can be bypassed on pages with embedded iframes during page reloads, allowing the iframes to access content on the top level page, leading to information disclosure. This vulnerability affects Thunderbird < 52.3, Firefox ESR < 52.3, and Firefox < 55.

CentOS: (CVE-2017-7787) (Multiple Advisories): thunderbird Vulnerability

  • Severity: 5
  • Published: August 08, 2017

Same-origin policy protections can be bypassed on pages with embedded iframes during page reloads, allowing the iframes to access content on the top level page, leading to information disclosure. This vulnerability affects Thunderbird < 52.3, Firefox ESR < 52.3, and Firefox < 55.