Vulnerability & Exploit Database

Displaying all 2 entries

Results for: CVE-2002-1220 Back to search

SUSE-SA:2002:044: Multiple vulnerabilities in BIND8 Vulnerability

  • Severity: 8
  • Published: November 13, 2002

Buffer overflow in named in BIND 4 versions 4.9.10 and earlier, and 8 versions 8.3.3 and earlier, allows remote attackers to execute arbitrary code via a certain DNS server response containing SIG resource records (RR).