Vulnerability & Exploit Database

Displaying all 4 entries

Results for: CVE-2002-1563 Back to search

RHSA-2003:296: Updated stunnel packages available Vulnerability

  • Severity: 5
  • Published: October 20, 2003

Updated stunnel packages are now available for Red Hat Linux 7.1, 7.2, 7.3, and 8.0 systems. These updates address problems stemming from improper use of non-reentrant functions in signal handlers.

Stunnel is a wrapper for network connections. It can be used to tunnel an unencrypted network connection over an encrypted connectio...

RHSA-2003:223: stunnel security update Vulnerability

  • Severity: 1
  • Published: May 12, 2003

Updated stunnel packages are now available. These updates correct a potential vulnerability in stunnel's signal handling.

Stunnel is a wrapper for network connections. It can be used to tunnel an unencrypted network connection over a secure connection (encrypted using SSL or TLS) or to provide a secure means of connecting to se...

RHSA-2003:221: Updated stunnel packages fix signal vulnerability Vulnerability

  • Severity: 1
  • Published: May 12, 2003

Updated stunnel packages are now available for Red Hat Linux 7.1, 7.2, 7.3, and 8.0. These updates correct a potential vulnerability in stunnel's signal handling.

Stunnel is a wrapper for network connections. It can be used to tunnel an unencrypted network connection over a secure connection (encrypted using SSL or TLS) or to p...

CESA-2003:223: stunnel security update Vulnerability

  • Severity: 1
  • Published: May 12, 2003

Updated stunnel packages are now available. These updates correct a potential vulnerability in stunnel's signal handling.

Stunnel is a wrapper for network connections. It can be used to tunnel an unencrypted network connection over a secure connection (encrypted using SSL or TLS) or to provide a secure means of connecting to se...