Vulnerability & Exploit Database

Displaying all 9 entries

Results for: CVE-2003-0501 Back to search

RHSA-2006:0501: php security update Vulnerability

  • Severity: 8
  • Published: October 13, 2005

Updated PHP packages that fix multiple security issues are now available for Red Hat Enterprise Linux 2.1. This update has been rated as having moderate security impact by the Red Hat Security Response Team.

PHP is an HTML-embedded scripting language commonly used with the Apache HTTP Web server. The phpinfo() PHP functi...

RHSA-2006:0276: php security update Vulnerability

  • Severity: 8
  • Published: October 13, 2005

Updated PHP packages that fix multiple security issues are now available for Red Hat Enterprise Linux 3 and 4. This update has been rated as having moderate security impact by the Red Hat Security Response Team.

PHP is an HTML-embedded scripting language commonly used with the Apache HTTP Web server. The phpinfo() PHP f...

CESA-2006:0501: php security update Vulnerability

  • Severity: 8
  • Published: October 13, 2005

Updated PHP packages that fix multiple security issues are now available for CentOS Linux 2.1. This update has been rated as having moderate security impact by the Red Hat Security Response Team.

PHP is an HTML-embedded scripting language commonly used with the Apache HTTP Web server. The phpinfo() PHP function did not p...

CESA-2006:0276: php security update Vulnerability

  • Severity: 8
  • Published: October 13, 2005

Updated PHP packages that fix multiple security issues are now available for CentOS Linux 3 and 4. This update has been rated as having moderate security impact by the Red Hat Security Response Team.

PHP is an HTML-embedded scripting language commonly used with the Apache HTTP Web server. The phpinfo() PHP function did ...

RHSA-2003:238: Updated 2.4 kernel fixes vulnerabilities Vulnerability

  • Severity: 8
  • Published: February 17, 2004

Updated kernel packages are now available fixing several security vulnerabilities. [Updated 28 August 2003] Added CAN-2003-0699 and CAN-2003-0700 to the list of security issues that are fixed by this advisory (there are no changes to the packages themselves).

The Linux kernel handles the basic functions of the operating system. ...

RHSA-2003:239: kernel security update Vulnerability

  • Severity: 8
  • Published: August 27, 2003

Updated kernel packages that address various security vulnerabilities are now available for Red Hat Enterprise Linux.

The Linux kernel handles the basic functions of the operating system. Security issues have been found that affect the versions of the Linux kernel shipped with Red Hat Enterprise Linux: CAN-2003-0462: Paul Sta...

RHSA-2003:198: kernel security update Vulnerability

  • Severity: 8
  • Published: August 27, 2003

Updated kernel packages that address several security vulnerabilites are now available for the IA64 architecture. [Updated 28 August 2003] Changed the CVE name listed in description from the incorrect CAN-2002-0247 to CAN-2003-0247

The Linux kernel handles the basic functions of the operating system. Al Viro found a security is...

CESA-2003:239: kernel security update Vulnerability

  • Severity: 8
  • Published: August 27, 2003

Updated kernel packages that address various security vulnerabilities are now available for CentOS Linux.

The Linux kernel handles the basic functions of the operating system. Security issues have been found that affect the versions of the Linux kernel shipped with CentOS Linux: CAN-2003-0462: Paul Starzetz discovered a file ...

CESA-2003:198: kernel security update Vulnerability

  • Severity: 8
  • Published: August 27, 2003

Updated kernel packages that address several security vulnerabilites are now available for the IA64 architecture. [Updated 28 August 2003] Changed the CVE name listed in description from the incorrect CAN-2002-0247 to CAN-2003-0247

The Linux kernel handles the basic functions of the operating system. Al Viro found a security is...