Vulnerability & Exploit Database

Displaying entries 1 - 10 of 46 in total

Results for: CVE-2005-0706 Back to search

SUSE Linux Security Advisory: SUSE-SR:2005:010 Vulnerability

  • Severity: 8
  • Published: May 02, 2005

Buffer overflow in discdb.c for grip 3.1.2 allows attackers to cause a denial of service (crash) and possibly execute arbitrary code by causing the cddb lookup to return more matches than expected.

SUSE Linux Security Vulnerability: CVE-2005-0706 Vulnerability

  • Severity: 8
  • Published: May 02, 2005

Buffer overflow in discdb.c for grip 3.1.2 allows attackers to cause a denial of service (crash) and possibly execute arbitrary code by causing the cddb lookup to return more matches than expected.

SuSE: grip 3.2.0-8.2 Vulnerability

  • Severity: 8
  • Published: May 02, 2005

Buffer overflow in discdb.c for grip 3.1.2 allows attackers to cause a denial of service (crash) and possibly execute arbitrary code by causing the cddb lookup to return more matches than expected.

SuSE: grip 3.2.0-8.2 Vulnerability

  • Severity: 8
  • Published: May 02, 2005

Buffer overflow in discdb.c for grip 3.1.2 allows attackers to cause a denial of service (crash) and possibly execute arbitrary code by causing the cddb lookup to return more matches than expected.

SuSE: grip 3.2.0-7.2 Vulnerability

  • Severity: 8
  • Published: May 02, 2005

Buffer overflow in discdb.c for grip 3.1.2 allows attackers to cause a denial of service (crash) and possibly execute arbitrary code by causing the cddb lookup to return more matches than expected.

SuSE: grip 3.2.0-7.2 Vulnerability

  • Severity: 8
  • Published: May 02, 2005

Buffer overflow in discdb.c for grip 3.1.2 allows attackers to cause a denial of service (crash) and possibly execute arbitrary code by causing the cddb lookup to return more matches than expected.

SuSE: grip 3.1.4-37.2 Vulnerability

  • Severity: 8
  • Published: May 02, 2005

Buffer overflow in discdb.c for grip 3.1.2 allows attackers to cause a denial of service (crash) and possibly execute arbitrary code by causing the cddb lookup to return more matches than expected.

SuSE: grip 3.1.4-37.2 Vulnerability

  • Severity: 8
  • Published: May 02, 2005

Buffer overflow in discdb.c for grip 3.1.2 allows attackers to cause a denial of service (crash) and possibly execute arbitrary code by causing the cddb lookup to return more matches than expected.

SuSE: grip 3.0.5-248 Vulnerability

  • Severity: 8
  • Published: May 02, 2005

Buffer overflow in discdb.c for grip 3.1.2 allows attackers to cause a denial of service (crash) and possibly execute arbitrary code by causing the cddb lookup to return more matches than expected.