Vulnerability & Exploit Database

Displaying all 3 entries

Results for: CVE-2005-1229 Back to search

SUSE Linux Security Vulnerability: CVE-2005-1229 Vulnerability

  • Severity: 5
  • Published: May 02, 2005

Directory traversal vulnerability in cpio 2.6 and earlier allows remote attackers to write to arbitrary directories via a .. (dot dot) in a cpio file.