Vulnerability & Exploit Database

Displaying entries 1 - 10 of 67 in total

Results for: CVE-2005-2709 Back to search

RHSA-2006:0140: kernel security update Vulnerability

  • Severity: 8
  • Published: November 27, 2005

Updated kernel packages that fix several security issues in the Red Hat Enterprise Linux 3 kernel are now available. This security advisory has been rated as having important security impact by the Red Hat Security Response Team.

The Linux kernel handles the basic functions of the operating system. These new kernel packag...

CESA-2006:0140: kernel security update Vulnerability

  • Severity: 8
  • Published: November 27, 2005

Updated kernel packages that fix several security issues in the CentOS Enterprise Linux 3 kernel are now available. This security advisory has been rated as having important security impact by the CentOS Security Response Team.

The Linux kernel handles the basic functions of the operating system. These new kernel packages...

RHSA-2006:0101: kernel security update Vulnerability

  • Severity: 8
  • Published: November 26, 2005

Updated kernel packages that fix several security issues in the Red Hat Enterprise Linux 4 kernel are now available. This security advisory has been rated as having important security impact by the Red Hat Security Response Team.

The Linux kernel handles the basic functions of the operating system. These new kernel packa...

CESA-2006:0101: kernel security update Vulnerability

  • Severity: 8
  • Published: November 26, 2005

Updated kernel packages that fix several security issues in the CentOS Enterprise Linux 4 kernel are now available. This security advisory has been rated as having important security impact by the CentOS Security Response Team.

The Linux kernel handles the basic functions of the operating system. These new kernel package...

RHSA-2006:0191: kernel security update Vulnerability

  • Severity: 7
  • Published: November 25, 2005

Updated kernel packages that fix a number of security issues as well as other bugs are now available for Red Hat Enterprise Linux 2.1 (32 bit architectures) This security advisory has been rated as having important security impact by the Red Hat Security Response Team.

The Linux kernel handles the basic functions of the ope...

RHSA-2006:0190: kernel security update Vulnerability

  • Severity: 7
  • Published: November 25, 2005

Updated kernel packages that fix a number of security issues as well as other bugs are now available for Red Hat Enterprise Linux 2.1 (64 bit architectures). This security advisory has been rated as having important security impact by the Red Hat Security Response Team.

The Linux kernel handles the basic functions of the op...

CESA-2006:0191: kernel security update Vulnerability

  • Severity: 7
  • Published: November 25, 2005

Updated kernel packages that fix a number of security issues as well as other bugs are now available for CentOS Linux 2.1 (32 bit architectures) This security advisory has been rated as having important security impact by the CentOS Security Response Team.

The Linux kernel handles the basic functions of the operating system...

CESA-2006:0190: kernel security update Vulnerability

  • Severity: 7
  • Published: November 25, 2005

Updated kernel packages that fix a number of security issues as well as other bugs are now available for CentOS Linux 2.1 (64 bit architectures). This security advisory has been rated as having important security impact by the CentOS Security Response Team.

The Linux kernel handles the basic functions of the operating syste...

SuSE: um-host-kernel 2.6.8-24.18 Vulnerability

  • Severity: 10
  • Published: August 23, 2005

Multiple "overflows" in the io_edgeport driver for Linux kernel 2.4.x have unknown impact and unknown attack vectors.

SuSE: um-host-kernel 2.6.11.4-21.9 Vulnerability

  • Severity: 10
  • Published: August 23, 2005

Multiple "overflows" in the io_edgeport driver for Linux kernel 2.4.x have unknown impact and unknown attack vectors.