Vulnerability & Exploit Database

Displaying entries 1 - 10 of 20 in total

Results for: CVE-2007-1659 Back to search

PHP Multiple Vulnerabilities Fixed in version 4.4.9 Vulnerability

  • Severity: 8
  • Published: August 12, 2008

Buffer overflow in PCRE before 7.6 allows remote attackers to execute arbitrary code via a regular expression containing a character class with a large number of characters with Unicode code points greater than 255.

SUSE-SA:2008:004: php4, php5 Vulnerability

  • Severity: 8
  • Published: January 29, 2008

Directory traversal vulnerability in PHP 5.2.4 and earlier allows attackers to bypass open_basedir restrictions and possibly execute arbitrary code via a .. (dot dot) in the dl function.

SUSE Linux Security Advisory: SUSE-SR:2007:025 Vulnerability

  • Severity: 10
  • Published: December 07, 2007

Stack-based buffer overflow in emacs allows user-assisted attackers to cause a denial of service (application crash) and possibly have unspecified other impact via a large precision value in an integer format string specifier to the format function, as demonstrated via a certain "emacs -batch -eval" command line.

SUSE-SR:2007:025:vuln9: glib2 affected by PCRE problems Vulnerability

  • Severity: 7
  • Published: December 05, 2007

Perl-Compatible Regular Expression (PCRE) library before 7.0 does not properly calculate sizes for unspecified "multiple forms of character class", which triggers a buffer overflow that allows context-dependent attackers to cause a denial of service (crash) and possibly execute arbitrary code.

SUSE-SA:2007:062: pcre Vulnerability

  • Severity: 8
  • Published: November 23, 2007

Multiple integer overflows in Perl-Compatible Regular Expression (PCRE) library before 7.3 allow context-dependent attackers to cause a denial of service (crash) or execute arbitrary code via unspecified escape (backslash) sequences.

USN-547-1: PCRE vulnerabilities Vulnerability

  • Severity: 8
  • Published: November 07, 2007

Multiple integer overflows in Perl-Compatible Regular Expression (PCRE) library before 7.3 allow context-dependent attackers to cause a denial of service (crash) or execute arbitrary code via unspecified escape (backslash) sequences.

SUSE Linux Security Advisory: SUSE-SA:2007:062 Vulnerability

  • Severity: 8
  • Published: November 07, 2007

Multiple integer overflows in Perl-Compatible Regular Expression (PCRE) library before 7.3 allow context-dependent attackers to cause a denial of service (crash) or execute arbitrary code via unspecified escape (backslash) sequences.

SUSE Linux Security Vulnerability: CVE-2007-1659 Vulnerability

  • Severity: 7
  • Published: November 07, 2007

Perl-Compatible Regular Expression (PCRE) library before 7.3 allows context-dependent attackers to cause a denial of service (crash) and possibly execute arbitrary code via regex patterns containing unmatched "\Q\E" sequences with orphan "\E" codes.

RHSA-2007:1068: pcre security update Vulnerability

  • Severity: 7
  • Published: November 07, 2007

Updated pcre packages that resolve several security issues are now available for Red Hat Enterprise Linux 4. This update has been rated as having important security impact by the Red Hat Security Response Team.

PCRE is a Perl-compatible regular expression library. Flaws were discovered in the way PCRE handles certain malf...

RHSA-2007:0967: pcre security update Vulnerability

  • Severity: 7
  • Published: November 07, 2007

Updated pcre packages that correct two security flaws are now available for Red Hat Enterprise Linux 5. This update has been rated as having critical security impact by the Red Hat Security Response Team.

PCRE is a Perl-compatible regular expression library. Multiple flaws were found in the way pcre handles certain malfor...