Vulnerability & Exploit Database

Displaying all 4 entries

Results for: CVE-2007-5589 Back to search

SUSE-SR:2008:006:vuln2: phpMyAdmin multiple XSS problems Vulnerability

  • Severity: 4
  • Published: March 14, 2008

Muliple cross-site scripting (XSS) vulnerabilities in phpMyAdmin before 2.11.1.2 allow remote attackers to inject arbitrary web script or HTML via certain input available in (1) PHP_SELF in (a) server_status.php, and (b) grab_globals.lib.php, (c) display_change_password.lib.php, and (d) common.lib.php in libraries/; and certain input ava...

SUSE Linux Security Advisory: SUSE-SR:2008:006 Vulnerability

  • Severity: 10
  • Published: March 05, 2008

Stack-based buffer overflow in the useragent function in useragent.c in Squid Analysis Report Generator (Sarg) 2.2.3.1 allows remote attackers to execute arbitrary code via a long Squid proxy server User-Agent header. NOTE: some of these details are obtained from third party information.

SUSE Linux Security Vulnerability: CVE-2007-5589 Vulnerability

  • Severity: 4
  • Published: October 19, 2007

Muliple cross-site scripting (XSS) vulnerabilities in phpMyAdmin before 2.11.1.2 allow remote attackers to inject arbitrary web script or HTML via certain input available in (1) PHP_SELF in (a) server_status.php, and (b) grab_globals.lib.php, (c) display_change_password.lib.php, and (d) common.lib.php in libraries/; and certain input ava...

FreeBSD: phpmyadmin -- cross-site scripting vulnerability (CVE-2007-5589) Vulnerability

  • Severity: 4
  • Published: October 19, 2007

Muliple cross-site scripting (XSS) vulnerabilities in phpMyAdmin before 2.11.1.2 allow remote attackers to inject arbitrary web script or HTML via certain input available in (1) PHP_SELF in (a) server_status.php, and (b) grab_globals.lib.php, (c) display_change_password.lib.php, and (d) common.lib.php in libraries/; and certain input ava...