Vulnerability & Exploit Database

Displaying all 3 entries

Results for: CVE-2007-5965 Back to search

USN-579-1: Qt vulnerability Vulnerability

  • Severity: 4
  • Published: January 07, 2008

QSslSocket in Trolltech Qt 4.3.0 through 4.3.2 does not properly verify SSL certificates, which might make it easier for remote attackers to trick a user into accepting an invalid server certificate for a spoofed service, or trick a service into accepting an invalid client certificate for a user.

SUSE Linux Security Vulnerability: CVE-2007-5965 Vulnerability

  • Severity: 4
  • Published: January 07, 2008

QSslSocket in Trolltech Qt 4.3.0 through 4.3.2 does not properly verify SSL certificates, which might make it easier for remote attackers to trick a user into accepting an invalid server certificate for a spoofed service, or trick a service into accepting an invalid client certificate for a user.

SUSE Linux Security Advisory: SUSE-SR:2008:002 Vulnerability

  • Severity: 10
  • Published: December 05, 2007

Integer overflow in the svcauth_gss_get_principal function in lib/rpc/svc_auth_gss.c in MIT Kerberos 5 (krb5) allows remote attackers to have an unknown impact via a large length value for a GSS client name in an RPC request.