Vulnerability & Exploit Database

Displaying all 10 entries

Results for: CVE-2007-6246 Back to search

Sun Patch: JDS 3_x86: Macromedia Flash Player Plugin Patch Vulnerability

  • Severity: 10
  • Published: March 15, 2011

The NetStream class in Adobe Flash Player before 10.3.183.18 and 11.x before 11.2.202.228 on Windows, Mac OS X, and Linux; Flash Player before 10.3.183.18 and 11.x before 11.2.202.223 on Solaris; Flash Player before 11.1.111.8 on Android 2.x and 3.x; and AIR before 3.2.0.2070 allows attackers to execute arbitrary code or cause a denial o...

Sun Patch: JDS 3: Macromedia Flash Player Plugin Patch Vulnerability

  • Severity: 10
  • Published: March 15, 2011

The NetStream class in Adobe Flash Player before 10.3.183.18 and 11.x before 11.2.202.228 on Windows, Mac OS X, and Linux; Flash Player before 10.3.183.18 and 11.x before 11.2.202.223 on Solaris; Flash Player before 11.1.111.8 on Android 2.x and 3.x; and AIR before 3.2.0.2070 allows attackers to execute arbitrary code or cause a denial o...

SUSE-SA:2007:069: flash-player Vulnerability

  • Severity: 9
  • Published: December 21, 2007

Adobe Flash Player 9.x up to 9.0.48.0, 8.x up to 8.0.35.0, and 7.x up to 7.0.70.0 does not sufficiently restrict the interpretation and usage of cross-domain policy files, which makes it easier for remote attackers to conduct cross-domain and cross-site scripting (XSS) attacks.

SUSE Linux Security Advisory: SUSE-SA:2007:069 Vulnerability

  • Severity: 9
  • Published: December 19, 2007

Adobe Flash Player 9.x up to 9.0.48.0, 8.x up to 8.0.35.0, and 7.x up to 7.0.70.0 does not sufficiently restrict the interpretation and usage of cross-domain policy files, which makes it easier for remote attackers to conduct cross-domain and cross-site scripting (XSS) attacks.

SUSE Linux Security Vulnerability: CVE-2007-6246 Vulnerability

  • Severity: 4
  • Published: December 19, 2007

Adobe Flash Player 9.x up to 9.0.48.0, 8.x up to 8.0.35.0, and 7.x up to 7.0.70.0, when running on Linux, uses insecure permissions for memory, which might allow local users to gain privileges.

RHSA-2007:1126: flash-plugin security update Vulnerability

  • Severity: 9
  • Published: December 19, 2007

The flash-plugin package contains a Firefox-compatible Adobe Flash PlayerWeb browser plug-in.Several input validation flaws were found in the way Flash Player displayscertain content. It may be possible to execute arbitrary code on a victim'smachine, if the victim opens a malicious Adobe Flash file. (CVE-2007-4768, CVE-2007-6242, CVE-200...

CESA-2007:1126: flash-plugin security update Vulnerability

  • Severity: 9
  • Published: December 19, 2007

The flash-plugin package contains a Firefox-compatible Adobe Flash PlayerWeb browser plug-in.Several input validation flaws were found in the way Flash Player displayscertain content. It may be possible to execute arbitrary code on a victim'smachine, if the victim opens a malicious Adobe Flash file. (CVE-2007-4768, CVE-2007-6242, CVE-200...