Vulnerability & Exploit Database

Displaying entries 1 - 10 of 19 in total

Results for: CVE-2008-2136 Back to search

Sun Patch: JDS 3_x86: Macromedia Flash Player Plugin Patch Vulnerability

  • Severity: 10
  • Published: March 15, 2011

The NetStream class in Adobe Flash Player before 10.3.183.18 and 11.x before 11.2.202.228 on Windows, Mac OS X, and Linux; Flash Player before 10.3.183.18 and 11.x before 11.2.202.223 on Solaris; Flash Player before 11.1.111.8 on Android 2.x and 3.x; and AIR before 3.2.0.2070 allows attackers to execute arbitrary code or cause a denial o...

Sun Patch: JDS 3: Macromedia Flash Player Plugin Patch Vulnerability

  • Severity: 10
  • Published: March 15, 2011

The NetStream class in Adobe Flash Player before 10.3.183.18 and 11.x before 11.2.202.228 on Windows, Mac OS X, and Linux; Flash Player before 10.3.183.18 and 11.x before 11.2.202.223 on Solaris; Flash Player before 11.1.111.8 on Android 2.x and 3.x; and AIR before 3.2.0.2070 allows attackers to execute arbitrary code or cause a denial o...

SUSE-SA:2008:032: Linux kernel Vulnerability

  • Severity: 8
  • Published: July 07, 2008

Memory leak in the ipip6_rcv function in net/ipv6/sit.c in the Linux kernel 2.4 before 2.4.36.5 and 2.6 before 2.6.25.3 allows remote attackers to cause a denial of service (memory consumption) via network traffic to a Simple Internet Transition (SIT) tunnel interface, related to the pskb_may_pull and kfree_skb functions, and management ...

SUSE-SA:2008:030: Linux kernel Vulnerability

  • Severity: 8
  • Published: June 20, 2008

Memory leak in the ipip6_rcv function in net/ipv6/sit.c in the Linux kernel 2.4 before 2.4.36.5 and 2.6 before 2.6.25.3 allows remote attackers to cause a denial of service (memory consumption) via network traffic to a Simple Internet Transition (SIT) tunnel interface, related to the pskb_may_pull and kfree_skb functions, and management ...

USN-625-1: Linux kernel vulnerabilities Vulnerability

  • Severity: 10
  • Published: June 09, 2008

The asn1 implementation in (a) the Linux kernel 2.4 before 2.4.36.6 and 2.6 before 2.6.25.5, as used in the cifs and ip_nat_snmp_basic modules; and (b) the gxsnmp package; does not properly validate length values during decoding of ASN.1 BER data, which allows remote attackers to cause a denial of service (crash) or execute arbitrary cod...

VMSA-2009-0015: Mishandled exception (CVE-2008-2136) Vulnerability

  • Severity: 8
  • Published: May 16, 2008

Memory leak in the ipip6_rcv function in net/ipv6/sit.c in the Linux kernel 2.4 before 2.4.36.5 and 2.6 before 2.6.25.3 allows remote attackers to cause a denial of service (memory consumption) via network traffic to a Simple Internet Transition (SIT) tunnel interface, related to the pskb_may_pull and kfree_skb functions, and management ...

VMSA-2009-0014.3: Mishandled exception (CVE-2008-2136) Vulnerability

  • Severity: 8
  • Published: May 16, 2008

Memory leak in the ipip6_rcv function in net/ipv6/sit.c in the Linux kernel 2.4 before 2.4.36.5 and 2.6 before 2.6.25.3 allows remote attackers to cause a denial of service (memory consumption) via network traffic to a Simple Internet Transition (SIT) tunnel interface, related to the pskb_may_pull and kfree_skb functions, and management ...

SUSE Linux Security Advisory: SUSE-SA:2008:030 Vulnerability

  • Severity: 8
  • Published: May 16, 2008

Memory leak in the ipip6_rcv function in net/ipv6/sit.c in the Linux kernel 2.4 before 2.4.36.5 and 2.6 before 2.6.25.3 allows remote attackers to cause a denial of service (memory consumption) via network traffic to a Simple Internet Transition (SIT) tunnel interface, related to the pskb_may_pull and kfree_skb functions, and management ...

SUSE Linux Security Vulnerability: CVE-2008-2136 Vulnerability

  • Severity: 8
  • Published: May 16, 2008

Memory leak in the ipip6_rcv function in net/ipv6/sit.c in the Linux kernel 2.4 before 2.4.36.5 and 2.6 before 2.6.25.3 allows remote attackers to cause a denial of service (memory consumption) via network traffic to a Simple Internet Transition (SIT) tunnel interface, related to the pskb_may_pull and kfree_skb functions, and management ...

RHSA-2009:0001: kernel security update Vulnerability

  • Severity: 8
  • Published: May 16, 2008

Updated kernel packages that fix a number of security issues are now available for Red Hat Enterprise Linux 2.1 running on 32-bit architectures. This update has been rated as having important security impact by the Red Hat Security Response Team.

The kernel packages contain the Linux kernel, the core of any Linux operating s...