Vulnerability & Exploit Database

Displaying entries 1 - 10 of 24 in total

Results for: CVE-2008-5501 Back to search

SUSE Linux Security Advisory: SUSE-SU-2014:1100-1 Vulnerability

  • Severity: 10
  • Published: September 03, 2014

Use-after-free vulnerability in the mozilla::DOMSVGLength::GetTearOff function in Mozilla Firefox before 32.0, Firefox ESR 31.x before 31.1, and Thunderbird 31.x before 31.1 allows remote attackers to execute arbitrary code or cause a denial of service (heap memory corruption) via an SVG animation with DOM interaction that triggers incor...

ELSA-2009-0002 Moderate: Enterprise Linux thunderbird security update Vulnerability

  • Severity: 10
  • Published: January 08, 2009

The layout engine in Mozilla Firefox 3.x before 3.0.5 and 2.x before 2.0.0.19, Thunderbird 2.x before 2.0.0.19, and SeaMonkey 1.x before 1.1.14 allows remote attackers to cause a denial of service (crash) and possibly trigger memory corruption via vectors related to (1) a reachable assertion or (2) an integer overflow.

USN-690-1: Firefox and xulrunner vulnerabilities Vulnerability

  • Severity: 10
  • Published: December 17, 2008

The layout engine in Mozilla Firefox 3.x before 3.0.5 and 2.x before 2.0.0.19, Thunderbird 2.x before 2.0.0.19, and SeaMonkey 1.x before 1.1.14 allows remote attackers to cause a denial of service (crash) and possibly trigger memory corruption via vectors related to (1) a reachable assertion or (2) an integer overflow.

SUSE Linux Security Advisory: SUSE-SA:2009:002 Vulnerability

  • Severity: 10
  • Published: December 17, 2008

The layout engine in Mozilla Firefox 3.x before 3.0.5 and 2.x before 2.0.0.19, Thunderbird 2.x before 2.0.0.19, and SeaMonkey 1.x before 1.1.14 allows remote attackers to cause a denial of service (crash) and possibly trigger memory corruption via vectors related to (1) a reachable assertion or (2) an integer overflow.

SUSE Linux Security Advisory: SUSE-SA:2008:058 Vulnerability

  • Severity: 10
  • Published: December 17, 2008

The layout engine in Mozilla Firefox 3.x before 3.0.5 and 2.x before 2.0.0.19, Thunderbird 2.x before 2.0.0.19, and SeaMonkey 1.x before 1.1.14 allows remote attackers to cause a denial of service (crash) and possibly trigger memory corruption via vectors related to (1) a reachable assertion or (2) an integer overflow.

SUSE Linux Security Vulnerability: CVE-2008-5501 Vulnerability

  • Severity: 5
  • Published: December 17, 2008

The layout engine in Mozilla Firefox 3.x before 3.0.5, Thunderbird 2.x before 2.0.0.19, and SeaMonkey 1.x before 1.1.14 allows remote attackers to cause a denial of service via vectors that trigger an assertion failure.

RHSA-2009:0002: thunderbird security update Vulnerability

  • Severity: 10
  • Published: December 17, 2008

Mozilla Thunderbird is a standalone mail and newsgroup client.Several flaws were found in the processing of malformed HTML mail content.An HTML mail message containing malicious content could cause Thunderbirdto crash or, potentially, execute arbitrary code as the user runningThunderbird. (CVE-2008-5500, CVE-2008-5501, CVE-2008-5502, CVE...