Vulnerability & Exploit Database

Displaying entries 1 - 10 of 15 in total

Results for: CVE-2009-3231 Back to search

ELSA-2013-1645 Important: Oracle Linux Kernel update Vulnerability

  • Severity: 10
  • Published: May 23, 2012

Integer signedness error in the CIFSFindNext function in fs/cifs/cifssmb.c in the Linux kernel before 3.1 allows remote CIFS servers to cause a denial of service (memory corruption) or possibly have unspecified other impact via a large length value in a response to a read request for a directory.

SUSE Linux Security Advisory: SUSE-SR:2009:017 Vulnerability

  • Severity: 8
  • Published: October 15, 2009

SQL injection vulnerability in the PDF schema generator functionality in phpMyAdmin 2.11.x before 2.11.9.6 and 3.x before 3.2.2.1 allows remote attackers to execute arbitrary SQL commands via unspecified interface parameters.

Sun Patch: SunOS 5.10: PostgreSQL 8.3 core patch Vulnerability

  • Severity: 7
  • Published: September 21, 2009

PostgreSQL 9.2.x before 9.2.3, 9.1.x before 9.1.8, 9.0.x before 9.0.12, 8.4.x before 8.4.16, and 8.3.x before 8.3.23 does not properly declare the enum_recv function in backend/utils/adt/enum.c, which causes it to be invoked with incorrect arguments and allows remote authenticated users to cause a denial of service (server crash) or read...

Sun Patch: SunOS 5.10_x86: PostgreSQL 8.3 core patch Vulnerability

  • Severity: 7
  • Published: September 21, 2009

PostgreSQL 9.2.x before 9.2.3, 9.1.x before 9.1.8, 9.0.x before 9.0.12, 8.4.x before 8.4.16, and 8.3.x before 8.3.23 does not properly declare the enum_recv function in backend/utils/adt/enum.c, which causes it to be invoked with incorrect arguments and allows remote authenticated users to cause a denial of service (server crash) or read...

PostgreSQL class A vulnerability in core server: CVE-2009-3231 Vulnerability

  • Severity: 7
  • Published: September 16, 2009

The core server component in PostgreSQL 8.3 before 8.3.8 and 8.2 before 8.2.14, when using LDAP authentication with anonymous binds, allows remote attackers to bypass authentication via an empty password.

USN-834-1: PostgreSQL vulnerabilities Vulnerability

  • Severity: 7
  • Published: September 16, 2009

The core server component in PostgreSQL 8.3 before 8.3.8 and 8.2 before 8.2.14, when using LDAP authentication with anonymous binds, allows remote attackers to bypass authentication via an empty password.

Gentoo Linux: CVE-2009-3231: PostgreSQL: Multiple vulnerabilities Vulnerability

  • Severity: 7
  • Published: September 16, 2009

The core server component in PostgreSQL 8.3 before 8.3.8 and 8.2 before 8.2.14, when using LDAP authentication with anonymous binds, allows remote attackers to bypass authentication via an empty password.

SUSE Linux Security Vulnerability: CVE-2009-3231 Vulnerability

  • Severity: 7
  • Published: September 16, 2009

The core server component in PostgreSQL 8.3 before 8.3.8 and 8.2 before 8.2.14, when using LDAP authentication with anonymous binds, allows remote attackers to bypass authentication via an empty password.

SUSE Linux Security Advisory: SUSE-SR:2009:016 Vulnerability

  • Severity: 10
  • Published: August 09, 2009

JDK13Services.getProviders in Sun Java SE 5.0 before Update 20 and 6 before Update 15, and OpenJDK, grants full privileges to instances of unspecified object types, which allows context-dependent attackers to bypass intended access restrictions via an untrusted (1) applet or (2) application.

RHSA-2009:1461: Red Hat Application Stack v2.4 security and enhancement update Vulnerability

  • Severity: 9
  • Published: July 12, 2009

Red Hat Application Stack v2.4 is now available. This update fixes several security issues and adds various enhancements. This update has been rated as having important security impact by the Red Hat Security Response Team.

Red Hat Application Stack v2.4 is an integrated open source application stack, that includes Red Hat Enter...