Vulnerability & Exploit Database

Displaying all 2 entries

Results for: CVE-2009-4008 Back to search

Sun Patch: SunOS 5.10_x86: XML and XSLT libraries patch Vulnerability

  • Severity: 10
  • Published: September 12, 2008

Integer overflow in the xmlSAX2Characters function in libxml2 2.7.2 allows context-dependent attackers to cause a denial of service (memory corruption) or possibly execute arbitrary code via a large XML document.

Sun Patch: SunOS 5.10: XML and XSLT libraries patch Vulnerability

  • Severity: 10
  • Published: September 12, 2008

Integer overflow in the xmlSAX2Characters function in libxml2 2.7.2 allows context-dependent attackers to cause a denial of service (memory corruption) or possibly execute arbitrary code via a large XML document.