Vulnerability & Exploit Database

Displaying entries 1 - 10 of 18 in total

Results for: CVE-2010-1452 Back to search

Vulnerabilities deemed not relevant on Red Hat Enterprise Linux 6 Vulnerability

  • Severity: 1
  • Published: November 10, 2010

This is a placeholder for all CVEs that are not relevant for one reason or another on Red Hat Enterprise Linux 6. Oftentimes Red Hat makes this determination because the affected software was shipped, built or configured in a manner that it made it invulnerable to a given vulnerability.

USN-1021-1: Apache vulnerabilities Vulnerability

  • Severity: 5
  • Published: October 04, 2010

Memory leak in the apr_brigade_split_line function in buckets/apr_brigade.c in the Apache Portable Runtime Utility library (aka APR-util) before 1.3.10, as used in the mod_reqtimeout module in the Apache HTTP Server and other software, allows remote attackers to cause a denial of service (memory consumption) via unspecified vectors relat...

RHSA-2011:0897: JBoss Enterprise Web Server 1.0.2 update Vulnerability

  • Severity: 5
  • Published: October 04, 2010

JBoss Enterprise Web Server 1.0.2 is now available for Red Hat Enterprise Linux 4, 5, and 6. The Red Hat Security Response Team has rated this update as having moderate security impact. Common Vulnerability Scoring System (CVSS) base scores, which give detailed severity ratings, are available for each vulnerability from the CVE links in...

RHSA-2010:0659: httpd security and bug fix update Vulnerability

  • Severity: 5
  • Published: August 05, 2010

The Apache HTTP Server is a popular web server.A flaw was discovered in the way the mod_proxy module of the Apache HTTPServer handled the timeouts of requests forwarded by a reverse proxy to theback-end server. If the proxy was configured to reuse existing back-endconnections, it could return a response intended for another user undercer...

SUSE Linux Security Vulnerability: CVE-2010-1452 Vulnerability

  • Severity: 5
  • Published: July 28, 2010

The (1) mod_cache and (2) mod_dav modules in the Apache HTTP Server 2.2.x before 2.2.16 allow remote attackers to cause a denial of service (process crash) via a request that lacks a path.

ELSA-2010-0659 Moderate: Enterprise Linux httpd security and bug fix update Vulnerability

  • Severity: 5
  • Published: July 28, 2010

mod_proxy in httpd in Apache HTTP Server 2.2.9, when running on Unix, does not close the backend connection if a timeout occurs when reading a response from a persistent connection, which allows remote attackers to obtain a potentially sensitive response intended for a different client in opportunistic circumstances via a normal HTTP req...