Vulnerability & Exploit Database

Displaying all 6 entries

Results for: CVE-2010-2937 Back to search

VideoLAN-SA-1004: Insufficient input validation in VLC TagLib plugin Vulnerability

  • Severity: 5
  • Published: August 20, 2010

The ReadMetaFromId3v2 function in taglib.cpp in the TagLib plugin in VideoLAN VLC media player 0.9.0 through 1.1.2 does not properly process ID3v2 tags, which allows remote attackers to cause a denial of service (application crash) via a crafted media file.

Gentoo Linux: CVE-2010-2937: VLC: Multiple vulnerabilities Vulnerability

  • Severity: 5
  • Published: August 20, 2010

The ReadMetaFromId3v2 function in taglib.cpp in the TagLib plugin in VideoLAN VLC media player 0.9.0 through 1.1.2 does not properly process ID3v2 tags, which allows remote attackers to cause a denial of service (application crash) via a crafted media file.

Sun Patch: SunOS 5.9_x86: Kernel Patch Vulnerability

  • Severity: 10
  • Published: September 28, 2006

Buffer overflow in the SSL_get_shared_ciphers function in OpenSSL 0.9.7 before 0.9.7l, 0.9.8 before 0.9.8d, and earlier versions has unspecified impact and remote attack vectors involving a long list of ciphers.

Sun Patch: SunOS 5.9: Kernel Patch Vulnerability

  • Severity: 10
  • Published: September 28, 2006

Buffer overflow in the SSL_get_shared_ciphers function in OpenSSL 0.9.7 before 0.9.7l, 0.9.8 before 0.9.8d, and earlier versions has unspecified impact and remote attack vectors involving a long list of ciphers.

Sun Patch: SunOS 5.9: wanboot and pkg utilities Patch Vulnerability

  • Severity: 10
  • Published: September 28, 2006

Buffer overflow in the SSL_get_shared_ciphers function in OpenSSL 0.9.7 before 0.9.7l, 0.9.8 before 0.9.8d, and earlier versions has unspecified impact and remote attack vectors involving a long list of ciphers.