Vulnerability & Exploit Database

Displaying entries 1 - 10 of 12 in total

Results for: CVE-2010-4643 Back to search

Sun Patch: Oracle Open Office 3.3 Service Pack 1 (Solaris_x86, Multilanguages Vulnerability

  • Severity: 9
  • Published: March 10, 2011

Heap-based buffer overflow in Impress in OpenOffice.org (OOo) 2.x and 3.x before 3.3 allows remote attackers to cause a denial of service (application crash) or possibly execute arbitrary code via a crafted Truevision TGA (TARGA) file in an ODF or Microsoft Office document.

Sun Patch: Oracle Open Office 3.3 Service Pack 1 (Solaris, Multilanguage) Vulnerability

  • Severity: 9
  • Published: March 10, 2011

Heap-based buffer overflow in Impress in OpenOffice.org (OOo) 2.x and 3.x before 3.3 allows remote attackers to cause a denial of service (application crash) or possibly execute arbitrary code via a crafted Truevision TGA (TARGA) file in an ODF or Microsoft Office document.

USN-1056-1: OpenOffice.org vulnerabilities Vulnerability

  • Severity: 9
  • Published: January 28, 2011

Heap-based buffer overflow in Impress in OpenOffice.org (OOo) 2.x and 3.x before 3.3 allows remote attackers to cause a denial of service (application crash) or possibly execute arbitrary code via a crafted Truevision TGA (TARGA) file in an ODF or Microsoft Office document.

SUSE Linux Security Vulnerability: CVE-2010-4643 Vulnerability

  • Severity: 9
  • Published: January 28, 2011

Heap-based buffer overflow in Impress in OpenOffice.org (OOo) 2.x and 3.x before 3.3 allows remote attackers to cause a denial of service (application crash) or possibly execute arbitrary code via a crafted Truevision TGA (TARGA) file in an ODF or Microsoft Office document.

RHSA-2011:0183: openoffice.org security and bug fix update Vulnerability

  • Severity: 9
  • Published: January 28, 2011

OpenOffice.org is an office productivity suite that includes desktopapplications, such as a word processor, spreadsheet application,presentation manager, formula editor, and a drawing program.An array index error and an integer signedness error were found in the wayOpenOffice.org parsed certain Rich Text Format (RTF) files. An attackerco...

RHSA-2011:0182: openoffice.org security update Vulnerability

  • Severity: 9
  • Published: January 28, 2011

OpenOffice.org is an office productivity suite that includes desktopapplications, such as a word processor, spreadsheet application,presentation manager, formula editor, and a drawing program.An array index error and an integer signedness error were found in the wayOpenOffice.org parsed certain Rich Text Format (RTF) files. An attackerco...

RHSA-2011:0181: openoffice.org and openoffice.org2 security update Vulnerability

  • Severity: 9
  • Published: January 28, 2011

OpenOffice.org is an office productivity suite that includes desktopapplications, such as a word processor, spreadsheet application,presentation manager, formula editor, and a drawing program.An array index error and an integer signedness error were found in the wayOpenOffice.org parsed certain Rich Text Format (RTF) files. An attackerco...

ELSA-2011-0183 Important: Oracle Linux openoffice.org security and bug fix update Vulnerability

  • Severity: 9
  • Published: January 28, 2011

Heap-based buffer overflow in Impress in OpenOffice.org (OOo) 2.x and 3.x before 3.3 allows remote attackers to cause a denial of service (application crash) or possibly execute arbitrary code via a crafted Truevision TGA (TARGA) file in an ODF or Microsoft Office document.

ELSA-2011-0181 Important: Oracle Linux Vulnerability

  • Severity: 9
  • Published: January 28, 2011

Heap-based buffer overflow in Impress in OpenOffice.org (OOo) 2.x and 3.x before 3.3 allows remote attackers to cause a denial of service (application crash) or possibly execute arbitrary code via a crafted Truevision TGA (TARGA) file in an ODF or Microsoft Office document.

Gentoo Linux: CVE-2010-4643: OpenOffice, LibreOffice: Multiple vulnerabilities Vulnerability

  • Severity: 9
  • Published: January 28, 2011

Heap-based buffer overflow in Impress in OpenOffice.org (OOo) 2.x and 3.x before 3.3 allows remote attackers to cause a denial of service (application crash) or possibly execute arbitrary code via a crafted Truevision TGA (TARGA) file in an ODF or Microsoft Office document.