Vulnerability & Exploit Database

Displaying all 6 entries

Results for: CVE-2013-1727 Back to search

RHSA-2014:1728: Red Hat JBoss Enterprise Web Platform 5.2.0 security update Vulnerability

  • Severity: 4
  • Published: January 10, 2014

Updated packages for Red Hat JBoss Enterprise Web Platform 5.2.0 that fix one security issue are now available for Red Hat Enterprise Linux 4, 5, and 6. Red Hat Product Security has rated this update as having Moderate security impact. A Common Vulnerability Scoring System (CVSS) base score, which gives a detailed severity rating, is av...

RHSA-2014:1726: Red Hat JBoss Enterprise Application Platform 5.2.0 security update Vulnerability

  • Severity: 4
  • Published: January 10, 2014

Updated packages for Red Hat JBoss Enterprise Application Platform 5.2.0 that fix one security issue are now available for Red Hat Enterprise Linux 4, 5, and 6. Red Hat Product Security has rated this update as having Moderate security impact. A Common Vulnerability Scoring System (CVSS) base score, which gives a detailed severity ratin...

RHSA-2014:0171: Red Hat JBoss Enterprise Application Platform 6.2.1 update Vulnerability

  • Severity: 5
  • Published: January 10, 2014

Updated packages that provide Red Hat JBoss Enterprise Application Platform 6.2.1 and fix three security issues, several bugs, and add various enhancements are now available for Red Hat Enterprise Linux 6. The Red Hat Security Response Team has rated this update as having Moderate security impact. Common Vulnerability Scoring System (CV...

RHSA-2014:0170: Red Hat JBoss Enterprise Application Platform 6.2.1 update Vulnerability

  • Severity: 5
  • Published: January 10, 2014

Updated packages that provide Red Hat JBoss Enterprise Application Platform 6.2.1 and fix three security issues, several bugs, and add various enhancements are now available for Red Hat Enterprise Linux 5. The Red Hat Security Response Team has rated this update as having Moderate security impact. Common Vulnerability Scoring System (CV...

FreeBSD: mozilla -- multiple vulnerabilities (Multiple CVEs) Vulnerability

  • Severity: 10
  • Published: September 18, 2013

The nsGfxScrollFrameInner::IsLTR function in Mozilla Firefox before 24.0, Firefox ESR 17.x before 17.0.9, Thunderbird before 24.0, Thunderbird ESR 17.x before 17.0.9, and SeaMonkey before 2.21 allows remote attackers to execute arbitrary code or cause a denial of service (memory corruption) via vectors related to improperly establishing ...

USN-1727-1: Boost vulnerability Vulnerability

  • Severity: 5
  • Published: March 12, 2013

boost::locale::utf::utf_traits in the Boost.Locale library in Boost 1.48 through 1.52 does not properly detect certain invalid UTF-8 sequences, which might allow remote attackers to bypass input validation protection mechanisms via crafted trailing bytes.