Vulnerability & Exploit Database

Displaying entries 1 - 10 of 31 in total

Results for: CVE-2013-1819 Back to search

USN-1975-1: Linux kernel (OMAP4) vulnerabilities Vulnerability

  • Severity: 7
  • Published: August 24, 2013

The validate_event function in arch/arm/kernel/perf_event.c in the Linux kernel before 3.10.8 on the ARM platform allows local users to gain privileges or cause a denial of service (NULL pointer dereference and system crash) by adding a hardware event to an event group led by a software event.

USN-1973-1: Linux kernel (OMAP4) vulnerabilities Vulnerability

  • Severity: 7
  • Published: August 24, 2013

The validate_event function in arch/arm/kernel/perf_event.c in the Linux kernel before 3.10.8 on the ARM platform allows local users to gain privileges or cause a denial of service (NULL pointer dereference and system crash) by adding a hardware event to an event group led by a software event.

USN-1972-1: Linux kernel vulnerabilities Vulnerability

  • Severity: 7
  • Published: August 24, 2013

The validate_event function in arch/arm/kernel/perf_event.c in the Linux kernel before 3.10.8 on the ARM platform allows local users to gain privileges or cause a denial of service (NULL pointer dereference and system crash) by adding a hardware event to an event group led by a software event.

USN-1970-1: Linux kernel (Quantal HWE) vulnerabilities Vulnerability

  • Severity: 7
  • Published: August 24, 2013

The validate_event function in arch/arm/kernel/perf_event.c in the Linux kernel before 3.10.8 on the ARM platform allows local users to gain privileges or cause a denial of service (NULL pointer dereference and system crash) by adding a hardware event to an event group led by a software event.

USN-1969-1: Linux kernel (OMAP4) vulnerabilities Vulnerability

  • Severity: 7
  • Published: August 24, 2013

The validate_event function in arch/arm/kernel/perf_event.c in the Linux kernel before 3.10.8 on the ARM platform allows local users to gain privileges or cause a denial of service (NULL pointer dereference and system crash) by adding a hardware event to an event group led by a software event.

USN-1968-1: Linux kernel vulnerabilities Vulnerability

  • Severity: 7
  • Published: August 24, 2013

The validate_event function in arch/arm/kernel/perf_event.c in the Linux kernel before 3.10.8 on the ARM platform allows local users to gain privileges or cause a denial of service (NULL pointer dereference and system crash) by adding a hardware event to an event group led by a software event.

RHSA-2013:0829: kernel-rt security and bug fix update Vulnerability

  • Severity: 7
  • Published: May 14, 2013

Updated kernel-rt packages that fix several security issues and multiple bugs are now available for Red Hat Enterprise MRG 2.3. The Red Hat Security Response Team has rated this update as having important security impact. Common Vulnerability Scoring System (CVSS) base scores, which give detailed severity ratings, are available for each...

USN-1819-1: OpenJDK 6 vulnerabilities Vulnerability

  • Severity: 10
  • Published: April 17, 2013

Unspecified vulnerability in the Java Runtime Environment (JRE) component in Oracle Java SE 7 Update 17 and earlier, and OpenJDK 6 and 7, allows remote attackers to affect confidentiality, integrity, and availability via unknown vectors related to HotSpot. NOTE: the previous information is from the April 2013 CPU. Oracle has not comment...

Cent OS: CVE-2013-2431: CESA-2013:0770 (java-1.6.0-openjdk) Vulnerability

  • Severity: 10
  • Published: April 17, 2013

Unspecified vulnerability in the Java Runtime Environment (JRE) component in Oracle Java SE 7 Update 17 and earlier, and OpenJDK 6 and 7, allows remote attackers to affect confidentiality, integrity, and availability via unknown vectors related to HotSpot. NOTE: the previous information is from the April 2013 CPU. Oracle has not comment...