Vulnerability & Exploit Database

Displaying entries 1 - 10 of 23 in total

Results for: CVE-2013-2164 Back to search

ELSA-2013-2585 Important: Oracle Linux unbreakable enterprise kernel security update Vulnerability

  • Severity: 6
  • Published: November 20, 2013

Buffer overflow in the __nfs4_get_acl_uncached function in fs/nfs/nfs4proc.c in the Linux kernel before 3.7.2 allows local users to cause a denial of service (memory corruption and system crash) or possibly have unspecified other impact via a getxattr system call for the system.nfs4_acl extended attribute of a pathname on an NFSv4 filesy...

RHSA-2013:1645: Red Hat Enterprise Linux 6 kernel update Vulnerability

  • Severity: 6
  • Published: September 16, 2013

The kernel packages contain the Linux kernel, the core of any Linuxoperating system.This update fixes the following security issues:Red Hat would like to thank Stephan Mueller for reporting CVE-2013-4345,and Kees Cook for reporting CVE-2013-2851.This update also fixes several hundred bugs and adds enhancements. Refer tothe Red Hat Enterp...

USN-1936-1: Linux kernel (Raring HWE) vulnerabilities Vulnerability

  • Severity: 8
  • Published: August 24, 2013

Off-by-one error in the build_unc_path_to_root function in fs/cifs/connect.c in the Linux kernel before 3.9.6 allows remote attackers to cause a denial of service (memory corruption and system crash) via a DFS share mount operation that triggers use of an unexpected DFS referral name length.

USN-1942-1: Linux kernel (OMAP4) vulnerabilities Vulnerability

  • Severity: 8
  • Published: July 08, 2013

net/ceph/auth_none.c in the Linux kernel through 3.10 allows remote attackers to cause a denial of service (NULL pointer dereference and system crash) or possibly have unspecified other impact via an auth_reply message that triggers an attempted build_request operation.

USN-1941-1: Linux kernel vulnerabilities Vulnerability

  • Severity: 8
  • Published: July 08, 2013

net/ceph/auth_none.c in the Linux kernel through 3.10 allows remote attackers to cause a denial of service (NULL pointer dereference and system crash) or possibly have unspecified other impact via an auth_reply message that triggers an attempted build_request operation.

USN-1935-1: Linux kernel vulnerabilities Vulnerability

  • Severity: 8
  • Published: July 08, 2013

net/ceph/auth_none.c in the Linux kernel through 3.10 allows remote attackers to cause a denial of service (NULL pointer dereference and system crash) or possibly have unspecified other impact via an auth_reply message that triggers an attempted build_request operation.

USN-1934-1: Linux kernel (OMAP4) vulnerabilities Vulnerability

  • Severity: 8
  • Published: July 08, 2013

net/ceph/auth_none.c in the Linux kernel through 3.10 allows remote attackers to cause a denial of service (NULL pointer dereference and system crash) or possibly have unspecified other impact via an auth_reply message that triggers an attempted build_request operation.

USN-1933-1: Linux kernel (OMAP4) vulnerabilities Vulnerability

  • Severity: 8
  • Published: July 08, 2013

net/ceph/auth_none.c in the Linux kernel through 3.10 allows remote attackers to cause a denial of service (NULL pointer dereference and system crash) or possibly have unspecified other impact via an auth_reply message that triggers an attempted build_request operation.

USN-1932-1: Linux kernel vulnerabilities Vulnerability

  • Severity: 8
  • Published: July 08, 2013

net/ceph/auth_none.c in the Linux kernel through 3.10 allows remote attackers to cause a denial of service (NULL pointer dereference and system crash) or possibly have unspecified other impact via an auth_reply message that triggers an attempted build_request operation.

USN-1931-1: Linux kernel (Quantal HWE) vulnerabilities Vulnerability

  • Severity: 8
  • Published: July 08, 2013

net/ceph/auth_none.c in the Linux kernel through 3.10 allows remote attackers to cause a denial of service (NULL pointer dereference and system crash) or possibly have unspecified other impact via an auth_reply message that triggers an attempted build_request operation.