Vulnerability & Exploit Database

Displaying all 6 entries

Results for: CVE-2013-4527 Back to search

Cent OS: CVE-2013-4527: CESA-2014:0927 (qemu-kvm) Vulnerability

  • Severity: 8
  • Published: November 04, 2014

Buffer overflow in hw/timer/hpet.c in QEMU before 1.7.2 might allow remote attackers to execute arbitrary code via vectors related to the number of timers.

USN-2342-1: QEMU vulnerabilities Vulnerability

  • Severity: 8
  • Published: September 08, 2014

Integer overflow in the qcow_open function in block/qcow.c in QEMU before 1.7.2 allows remote attackers to cause a denial of service (crash) via a large L2 table in a QCOW version 1 image.

RHSA-2014:0927: qemu-kvm security and bug fix update Vulnerability

  • Severity: 8
  • Published: July 23, 2014

KVM (Kernel-based Virtual Machine) is a full virtualization solution forLinux on AMD64 and Intel 64 systems. The qemu-kvm package provides theuser-space component for running virtual machines using KVM.Two integer overflow flaws were found in the QEMU block driver for QCOWversion 1 disk images. A user able to alter the QEMU disk image fi...

SUSE Linux Security Vulnerability: CVE-2013-4527 Vulnerability

  • Severity: 8
  • Published: June 26, 2014

Buffer overflow in hw/timer/hpet.c in QEMU before 1.7.2 might allow remote attackers to execute arbitrary code via vectors related to the number of timers.