Vulnerability & Exploit Database

Displaying all 2 entries

Results for: CVE-2013-4788 Back to search

SUSE Linux Security Vulnerability: CVE-2013-4788 Vulnerability

  • Severity: 5
  • Published: October 03, 2013

The PTR_MANGLE implementation in the GNU C Library (aka glibc or libc6) 2.4, 2.17, and earlier, and Embedded GLIBC (EGLIBC) does not initialize the random value for the pointer guard, which makes it easier for context-dependent attackers to control execution flow by leveraging a buffer-overflow vulnerability in an application and using t...

Gentoo Linux: CVE-2013-4788: GNU C Library: Multiple vulnerabilities Vulnerability

  • Severity: 5
  • Published: October 03, 2013

The PTR_MANGLE implementation in the GNU C Library (aka glibc or libc6) 2.4, 2.17, and earlier, and Embedded GLIBC (EGLIBC) does not initialize the random value for the pointer guard, which makes it easier for context-dependent attackers to control execution flow by leveraging a buffer-overflow vulnerability in an application and using t...